  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chinookobserver.com/content/tncms/live/" />
<meta name="keywords" content="ilwaco, ilwaco city council, ilwaco water plant, rick gray, city council, kristen mathison, building industry, economics, law, politics, bageant, councilor, permit, fee, matt lessnau, finance, industry, commerce, council" />
<meta name="news_keywords" content="ilwaco, ilwaco city council, ilwaco water plant, rick gray, city council, kristen mathison, building industry, economics, law, politics, bageant, councilor, permit, fee, matt lessnau, finance, industry, commerce, council" />
<meta name="description" content="ILWACO &mdash; Ilwaco&rsquo;s water treatment plant is in need of a makeover." />
<meta name="author" content="ALYSSA EVANS Chinook Observer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chinookobserver.com/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=756%2C566" />
<meta property="og:image:width" content="756" />
<meta property="og:image:height" content="566" />
<meta property="og:title" content="Ilwaco water plant in need of renovations" />
<meta property="og:description" content="ILWACO &mdash; Ilwaco&rsquo;s water treatment plant is in need of a makeover." />
<meta property="og:site_name" content="Chinook Observer" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/ChinookObserver" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chinookobserver" />
<meta name="twitter:creator" content="@https://twitter.com/alyssajevans" />
<meta name="twitter:image:alt" content="Corroded steel beam" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ALYSSA EVANS\nChinook Observer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ALYSSA EVANS\nChinook Observer"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSMN8M4');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.add('med', 'flag: top story');
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["ilwaco","ilwaco city council","ilwaco water plant","rick gray","city council","kristen mathison","building industry","economics","law","politics"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CO/CO_leaderboardmobile_320x50';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], [320,50]).addSize([1200, 0], [320,50]).build();
                gptAdSlots['ad-679329'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-679329').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '1004429/CO/CO_leaderboardtablet_468x60';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [468,60]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-721022'] = googletag.defineSlot(adUnit, [[468,60]], 'ad-721022').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CO/CO_leaderboard_728x90';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-679326'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-679326').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CM_coast_marketplace/CM_featured_ad_1';
            
                gptAdSlots['ad-686112'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686112').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CM_coast_marketplace/CM_featured_ad_2';
            
                gptAdSlots['ad-686114'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686114').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CM_coast_marketplace/CM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686116'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686116').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CO/CO_medium_rectangle_300x250';
            
                gptAdSlots['ad-679327'] = googletag.defineSlot(adUnit, [300,250], 'ad-679327').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CO/CO_medium_rectangle_2_300x250';
            
                gptAdSlots['ad-679328'] = googletag.defineSlot(adUnit, [300,250], 'ad-679328').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CO/CO_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300, 600]]).addSize([1200, 0], [[300,250], [300, 600]]).build();
                gptAdSlots['ad-727481'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-727481').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1004429/CO/CO_320x50_sticky_anchor';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-727480'] = googletag.defineSlot(adUnit, [[320,50]], 'ad-727480').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Ilwaco water plant in need of renovations | News | chinookobserver.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #092230; } .fixed-nav #main-navigation { background-color: #092230 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #092230; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #176182; }#site-header-container{ border-bottom: 3px solid #176182; }#site-footer-container{ border-top: 3px solid #176182; } .tnt-bg-accent { background-color: #176182; } a .tnt-caret-down { color: #176182; } .block-title .block-title-inner { border-color: #176182; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #176182; } .form-control:focus { border-bottom-color: #176182; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chinookobserver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/20587a52-a24c-11e8-a6cc-432e35553e9a.jpg?crop=10%2C10%2C33%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ilwaco water plant in need of renovations | News | chinookobserver.com" href="http://www.chinookobserver.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chinookobserver.com/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.chinookobserver.com/BWTW/scripts/tw.js"></script>

  



<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.chinookobserver.com/BWTW/', 'CO', 'CO', null, 'DEFAULT' );

    _bwtp.init(false);
</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-4da0626e-ad71-11e9-a058-1f5667b47a1c  section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chinookobserver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ALYSSA+EVANS%0AChinook+Observer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=307&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSMN8M4&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ALYSSA+EVANS%0AChinook+Observer&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=307&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-4da0626e-ad71-11e9-a058-1f5667b47a1c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.chinookobserver.com/users/admin/contribute/article/?assetid=4da0626e-ad71-11e9-a058-1f5667b47a1c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.chinookobserver.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-676484" class="tncms-block text-center padding-top"><div class="follow-links-676484 default">
    
    <section id="block-676484" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-679283" class="tncms-block"><section id="block-679283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-679283" class="search-form-container card clearfix text-center ">
    <form id="site-search-679283" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-679283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-679283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679283').submit();
        return false;
    });

    $('#site-search-679283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-south-county-news">South County News</a>
                                </li><li>
                                    <a href="/news/pacific/"  class="nav-link tnt-section-pacific-county-news">Pacific County News</a>
                                </li><li>
                                    <a href="/news/washington/"  class="nav-link tnt-section-washington-state-news">Washington State News</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/ilwaco/"  class="nav-link tnt-section-ilwaco-high-school">Ilwaco High School</a>
                                </li><li>
                                    <a href="/sports/naselle/"  class="nav-link tnt-section-naselle-high-school">Naselle High School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreational-activities">Recreational Activities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/life/outdoors/"  class="nav-link tnt-section-wildlife-fishing-and-outdoors">Wildlife, Fishing and Outdoors</a>
                                </li><li>
                                    <a href="/life/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="https://longbeachwathisweek.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area-guide/"  class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/area-guide/hotels/"  class="nav-link tnt-section-hotels">Hotels</a>
                                </li><li>
                                    <a href="/area-guide/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/area-guide/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="/area-guide/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/area-guide/vacation-rentals/"  class="nav-link tnt-section-vacation-rentals">Vacation Rentals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.chinookobserver.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://coastmarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-coast-marketplace">Coast Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.dailyastorian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-676479" class="tncms-block"><section id="block-676479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1700%2C226 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679288" class="tncms-block"><div id="weather-679288" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip= 98631" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value=" 98631"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Long Beach, WA
                                
                                 <small>( 98631)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 57F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 57F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 23, 2019 @ 10:01 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip= 98631"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div><div id="tncms-block-679285" class="tncms-block"><ul id="site-search-679285-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679285" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679285-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679285').submit();
        return false;
    });

    $('#site-search-679285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-756850" class="tncms-block"><section id="block-756850" class="block emphasis-   " ><div id="user-controls-756850" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-south-county-news"  href="/news/local/" >
                    <span class="nav-label">South County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific-county-news"  href="/news/pacific/" >
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-state-news"  href="/news/washington/" >
                    <span class="nav-label">Washington State News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area-guide/" >
                    <span class="nav-label">Area guide</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotels"  href="/area-guide/hotels/" >
                    <span class="nav-label">Hotels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/area-guide/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/area-guide/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/area-guide/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-rentals"  href="/area-guide/vacation-rentals/" >
                    <span class="nav-label">Vacation Rentals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-marketplace"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Marketplace</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/chinook-observer/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://ordering.eomediagroup.com/chinook/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679284" class="tncms-block"><section id="block-679284" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1700%2C226 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-679329" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679329" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679329');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-721022" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-721022" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-721022');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-679326" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679326" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679326');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-b870c128-ad72-11e9-b2d1-0f308b85750e" class="modal fullscreen in modal-image image-default modal-b870c128-ad72-11e9-b2d1-0f308b85750e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=400%2C299"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=540%2C404 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=756%2C566 1200w"
                    sizes="100vw"
                    width="756"
                    height="566"
                    alt="Corroded steel beam"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-b870c128-ad72-11e9-b2d1-0f308b85750e" data-target=".caption-inner-modal-image-b870c128-ad72-11e9-b2d1-0f308b85750e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-b870c128-ad72-11e9-b2d1-0f308b85750e collapse in"><div class="caption-text"><p>Rick Gray poked his hand through a corroded support beam at the Ilwaco water treatment plant.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">CITY OF ILWACO
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fcorroded-steel-beam%2Fimage_b870c128-ad72-11e9-b2d1-0f308b85750e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/corroded-steel-beam/image_b870c128-ad72-11e9-b2d1-0f308b85750e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b870c128-ad72-11e9-b2d1-0f308b85750e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Corroded%20steel%20beam&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fcorroded-steel-beam%2Fimage_b870c128-ad72-11e9-b2d1-0f308b85750e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/corroded-steel-beam/image_b870c128-ad72-11e9-b2d1-0f308b85750e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b870c128-ad72-11e9-b2d1-0f308b85750e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/b870c128-ad72-11e9-b2d1-0f308b85750e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b870c128-ad72-11e9-b2d1-0f308b85750e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Corroded%20steel%20beam&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fcorroded-steel-beam%2Fimage_b870c128-ad72-11e9-b2d1-0f308b85750e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b870c128-ad72-11e9-b2d1-0f308b85750e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/corroded-steel-beam/image_b870c128-ad72-11e9-b2d1-0f308b85750e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b870c128-ad72-11e9-b2d1-0f308b85750e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b870c128-ad72-11e9-b2d1-0f308b85750e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b870c128-ad72-11e9-b2d1-0f308b85750e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b870c128-ad72-11e9-b2d1-0f308b85750e" class="save-list-b870c128-ad72-11e9-b2d1-0f308b85750e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b870c128-ad72-11e9-b2d1-0f308b85750e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-b870c128-ad72-11e9-b2d1-0f308b85750e img { max-height: 566px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-4da0626e-ad71-11e9-a058-1f5667b47a1c" class="asset article-default"  data-url="https://www.chinookobserver.com/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=756%2C566">
            <meta itemprop="width" content="756">
            <meta itemprop="height" content="566">
        </div>
        <meta itemprop="name" content="chinookobserver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chinookobserver.com/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html" />
    <style>
                .asset-paging .direction {
                    color: #176182;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-4da0626e-ad71-11e9-a058-1f5667b47a1c" class="asset-paging">
                <div id="paging-prev-4da0626e-ad71-11e9-a058-1f5667b47a1c" class="paging-link prev offset"></div>
                <div id="paging-next-4da0626e-ad71-11e9-a058-1f5667b47a1c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ilwaco water plant in need of renovations
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-58a9e182-e475-11e8-84cc-37916d9b5f88-asset-4da0626e-ad71-11e9-a058-1f5667b47a1c" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.chinookobserver.com/users/profile/Alyssa%20Evans">By ALYSSA EVANS
Chinook Observer
</a></span>
                
                    <div id="author-popup-58a9e182-e475-11e8-84cc-37916d9b5f88-asset-4da0626e-ad71-11e9-a058-1f5667b47a1c-content" class="hide">
                        <article class="clearfix card author popup-content card-author-58a9e182-e475-11e8-84cc-37916d9b5f88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.chinookobserver.com/users/profile/Alyssa%20Evans" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alyssa Evans" src="" data-src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/avatars/5/8a/9e1/58a9e182-e475-11e8-84cc-37916d9b5f88.30a960dd9e6849e5e4fc5db343abec0e.png?_dc=1543529802" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.chinookobserver.com/users/profile/Alyssa%20Evans" rel="author" class="tnt-user-profile-link tnt-user-name">Alyssa Evans</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/alyssajevans" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:aevans@chinookobserver.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-58a9e182-e475-11e8-84cc-37916d9b5f88-asset-4da0626e-ad71-11e9-a058-1f5667b47a1c').popover({
                            content: $('#author-popup-58a9e182-e475-11e8-84cc-37916d9b5f88-asset-4da0626e-ad71-11e9-a058-1f5667b47a1c-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-07-23T10:42:00-07:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-23T10:42:00-07:00">
    <meta itemprop="datePublished" content="2019-07-23T10:42:00-07:00">
    <meta itemprop="dateModified" content="2019-07-23T10:42:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ilwaco%20water%20plant%20in%20need%20of%20renovations&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/4da0626e-ad71-11e9-a058-1f5667b47a1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Ilwaco%20water%20plant%20in%20need%20of%20renovations&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-b870c128-ad72-11e9-b2d1-0f308b85750e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-b870c128-ad72-11e9-b2d1-0f308b85750e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="756">
            <meta itemprop="height" content="566">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=400%2C299"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=400%2C299 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=540%2C404 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=750%2C562 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/87/b870c128-ad72-11e9-b2d1-0f308b85750e/5d3749a04939c.image.jpg?resize=756%2C566 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="756"
                    height="566"
                    alt="Corroded steel beam"
                    class="img-responsive full tnt-restrict-img-b870c128-ad72-11e9-b2d1-0f308b85750e" />
            </div><style>
                .tnt-restrict-img-b870c128-ad72-11e9-b2d1-0f308b85750e {
                    max-width: 756px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Rick Gray poked his hand through a corroded support beam at the Ilwaco water treatment plant.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">CITY OF ILWACO
<!--p:IMC Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4da0626e-ad71-11e9-a058-1f5667b47a1c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ilwaco%20water%20plant%20in%20need%20of%20renovations&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/4da0626e-ad71-11e9-a058-1f5667b47a1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Ilwaco%20water%20plant%20in%20need%20of%20renovations&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4da0626e-ad71-11e9-a058-1f5667b47a1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4da0626e-ad71-11e9-a058-1f5667b47a1c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4da0626e-ad71-11e9-a058-1f5667b47a1c" class="save-list-4da0626e-ad71-11e9-a058-1f5667b47a1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4da0626e-ad71-11e9-a058-1f5667b47a1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ILWACO — Ilwaco’s water treatment plant is in need of a makeover.</p><p>At its July 22 meeting, Ilwaco City Council approved a plan to rehabilitate the plant’s structure. The building is falling apart, according to city water supervisor Rick Gray.</p><p>The plan calls for a $6,630 payment from the city to Gray &amp; Osborne, the city’s engineer. Money will come from the city’s funds for water and general professional services.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Gray &amp; Osborne will study the building and provide recommendations on how and what to rehabilitate.</p><p>The building, which is near the Indian Creek Reservoir, was built more than 30 years ago. The damage is attributed to drainage issues resulting in runoff, which in turn entered the building. The water corroded some of the building’s steel columns.</p><p>Gray said he noticed the structure’s damage when he was replacing light bulbs and his ladder kept sliding down.</p><p>“I already have an idea how to fix it but it’s a public building and it needs an engineer’s write-up,” Gray said.</p><p>Mayor Gary Forner said the city is lucky the damage was found before a big snowfall. Gray agreed, saying the building would have “buckled.” The pair agreed the city needs to move forward on making improvements to the plant before winter.</p><p>“We’ve got to get on this before winter,” Forner said. “I don’t want to lose our water plant.”</p><p>Councilors Matt Lessnau, Kristen Mathison and Missy Bageant all had questions about the issue. Lessnau asked why the issue hadn’t been noticed during Gray’s four-year tenure with the city.</p><p>“How often do you inspect the building? Why was this a surprise?” Lessnau asked.</p><p>Gray said the issue was caused by “the people who did this job before me.” He said he had no idea the building was in as bad of shape until his ladder kicked out.</p><p>“You’ve got 30 years into a metal building where it rains harder on the inside than the outside this time of year,” Gray said. <span class="print_trim">“It’s a metal building in a corrosive building to begin with.”</span></p><p>Mathison asked why the city wasn’t taking the project out to bid to see if they could have the survey done for a lower cost. She and Bageant both suggested Gray come up with a list of other needs the plant has so the council can include everything in next year’s budget.</p><p>“My concern is this is a lot of money. Where are we going to get the money? Can we get a better price?” Mathison said. “I don’t want to lose our water plant but I want to see some competitive bidding in the future.”</p><p>City treasurer Holly Beller suggested Gray &amp; Osborne will be aware of the city’s financial strains when they complete the study.</p><p>“I have a lot of faith in those guys,” Beller said. “They could help us see what we can do internally to save costs.”</p><p>The city doesn’t yet have an idea how much it will cost to repair the facility.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3>Other news</h3><p><strong>Upcoming public hearing:</strong> Councilors approved a resolution to hold a public hearing at the council’s next meeting. During the hearing, community members can provide the city with comments regarding a proposed partial right of way vacation.</p><p>Raymund Mui requested the vacation for his property near Klahanee Drive SW. In his application, Mui said the vacation would create a safer access point to his property, which he’s working on developing.</p><p>“The purpose is to use this right of way as our access to the house that is scheduled for construction pending build permit approval,” Mui said in his application.</p><p><strong>Complaints about city fees:</strong> Two residents voiced concerns about the city’s permit charges. The pair said the city had charged them for email correspondence with the city planner, along with permit fees and a $15,000 geotech survey.</p><p>The residents essentially want the city to implement a better procedure for billing and planning for city projects, so residents don’t get several unexpected charges.</p><p>Councilors Mathison and Bageant agreed the council should discuss its fees and permits at an upcoming workshop.</p><p>The council’s next meeting is scheduled for 6 p.m. on Aug. 12. The meeting is open to the public and held at the city’s community room, 158 First Ave. N.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ilwaco%20water%20plant%20in%20need%20of%20renovations&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/4da0626e-ad71-11e9-a058-1f5667b47a1c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Ilwaco%20water%20plant%20in%20need%20of%20renovations&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4da0626e-ad71-11e9-a058-1f5667b47a1c}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4da0626e-ad71-11e9-a058-1f5667b47a1c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4da0626e-ad71-11e9-a058-1f5667b47a1c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4da0626e-ad71-11e9-a058-1f5667b47a1c" class="save-list-4da0626e-ad71-11e9-a058-1f5667b47a1c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4da0626e-ad71-11e9-a058-1f5667b47a1c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22ilwaco%22#tncms-source=keyword" class="tag-ilwaco label label-default" data-tncms-track-dmp='search: ilwaco'>Ilwaco</a>
            </li> <li>
                <a href="/search/?k=%22ilwaco%20city%20council%22#tncms-source=keyword" class="tag-ilwaco-city-council label label-default" data-tncms-track-dmp='search: ilwaco-city-council'>Ilwaco City Council</a>
            </li> <li>
                <a href="/search/?k=%22ilwaco%20water%20plant%22#tncms-source=keyword" class="tag-ilwaco-water-plant label label-default" data-tncms-track-dmp='search: ilwaco-water-plant'>Ilwaco Water Plant</a>
            </li> <li>
                <a href="/search/?k=%22rick%20gray%22#tncms-source=keyword" class="tag-rick-gray label label-default" data-tncms-track-dmp='search: rick-gray'>Rick Gray</a>
            </li> <li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" data-tncms-track-dmp='search: city-council'>City Council</a>
            </li> <li>
                <a href="/search/?k=%22kristen%20mathison%22#tncms-source=keyword" class="tag-kristen-mathison label label-default" data-tncms-track-dmp='search: kristen-mathison'>Kristen Mathison</a>
            </li> <li>
                <a href="/search/?k=%22building%20industry%22#tncms-source=keyword" class="tag-building-industry label label-default" data-tncms-track-dmp='search: building-industry'>Building Industry</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22bageant%22#tncms-source=keyword" class="tag-bageant label label-default" data-tncms-track-dmp='search: bageant'>Bageant</a>
            </li> <li>
                <a href="/search/?k=%22councilor%22#tncms-source=keyword" class="tag-councilor label label-default" data-tncms-track-dmp='search: councilor'>Councilor</a>
            </li> <li>
                <a href="/search/?k=%22permit%22#tncms-source=keyword" class="tag-permit label label-default" data-tncms-track-dmp='search: permit'>Permit</a>
            </li> <li>
                <a href="/search/?k=%22fee%22#tncms-source=keyword" class="tag-fee label label-default" data-tncms-track-dmp='search: fee'>Fee</a>
            </li> <li>
                <a href="/search/?k=%22matt%20lessnau%22#tncms-source=keyword" class="tag-matt-lessnau label label-default" data-tncms-track-dmp='search: matt-lessnau'>Matt Lessnau</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22industry%22#tncms-source=keyword" class="tag-industry label label-default" data-tncms-track-dmp='search: industry'>Industry</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22council%22#tncms-source=keyword" class="tag-council label label-default" data-tncms-track-dmp='search: council'>Council</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-58a9e182-e475-11e8-84cc-37916d9b5f88">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.chinookobserver.com/users/profile/Alyssa%20Evans" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alyssa Evans" src="" data-src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/avatars/5/8a/9e1/58a9e182-e475-11e8-84cc-37916d9b5f88.30a960dd9e6849e5e4fc5db343abec0e.png?_dc=1543529802" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.chinookobserver.com/users/profile/Alyssa%20Evans" rel="author" class="tnt-user-profile-link tnt-user-name">Alyssa Evans</a>
                                </h4>
                                    <p class="card-about">Alyssa Evans is a staff writer for the Chinook Observer. Contact her at 360-642-8181 or aevans@chinookobserver.com</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/alyssajevans" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:aevans@chinookobserver.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-58a9e182-e475-11e8-84cc-37916d9b5f88" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=58a9e182-e475-11e8-84cc-37916d9b5f88&amp;s=start_time&amp;sd=desc" data-subject="Alyssa Evans" data-description="Whenever Alyssa Evans posts new content, you'll get an email delivered to your inbox with a link." data-name="Alyssa Evans notification" data-author-id="58a9e182-e475-11e8-84cc-37916d9b5f88" data-user-url="https://www.chinookobserver.com/users/">
        <i class="fas tnt-star"></i> Follow Alyssa Evans
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.chinookobserver.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.chinookobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.chinookobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686121" class="tncms-block title-no-margin"><section id="block-686121" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686121 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686112" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686112" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686112');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686114" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686114" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686116" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686116" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686116');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686119" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-686483" class="tncms-block"><section id="block-686483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686483 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686483" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686483" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="4da0626e-ad71-11e9-a058-1f5667b47a1c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/ilwaco-water-plant-in-need-of-renovations/article_4da0626e-ad71-11e9-a058-1f5667b47a1c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="4da0626e-ad71-11e9-a058-1f5667b47a1c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chinookobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Filwaco-water-plant-in-need-of-renovations%2Farticle_4da0626e-ad71-11e9-a058-1f5667b47a1c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-679327" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679327" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679327');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-733150" class="tncms-block"><style type="text/css">

.calendar-container { margin: 30px 0; }
	.calendar-container h3 { font-weight: 700; text-transform: uppercase; }

.calendar-widget {
	background: #fff;
	border-top: 1px solid #efefef;
	border-right: 1px solid #efefef; 
	border-left: 1px solid #efefef;  
	padding: 0; border-top: 1px solid #efefef; }
	
	.calendar-widget .ob-subtitle { 
		border-bottom: 1px solid #efefef;
		font-size: 14px;
		font-weight: 600;
		padding: 10px 20px;
		text-transform: uppercase; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .view-content { height: 340px; margin: 0; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item { max-width: 100%; }
		.calendar-widget .oneboat-embed.oneboat-embed-list .view-content > .ob-item { 
			border-bottom: 1px solid #efefef;
			margin-bottom: 0; 
			padding: 15px 20px 10px 20px; }
		
	.calendar-widget .oneboat-embed.oneboat-embed-list .ob-item-location {  padding-bottom: 10px; padding-right: 15px; }
	
	.calendar-container .btn { background: #0d6ca0; padding-top: 10px; padding-bottom: 10px; }
	.calendar-container .btn:hover { background: #a05b00; }
	.calendar-container .btn-default { border: 0; color: #fff }
	
@media screen and (max-width: 768px) { }
@media screen and (max-width: 641px) { }

</style><div class="calendar-container">
	
	<div class="block-title-inner">
		<h3><a href="https://www.chinookobserver.com/events/" target="_blank" rel="noopener">Events</a></h3>
	</div>
	
	<div class="calendar-widget">	
		<script src="https://oregonthisweek.com/northerncoast/list-embed.js?type=event&amp;s=8&amp;size=small&amp;date=today&amp;nojquery=1"></script>
</div>
	
	<div class="btn-group btn-group-justified" role="group" aria-label="...">
		<div class="btn-group" role="group">
			<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
				View All Events
				<span class="caret"></span>
			</button>
			<ul class="dropdown-menu">
<li><a href="https://www.chinookobserver.com/events/">Daytime Events</a></li>
				<li><a href="https://www.chinookobserver.com/events/">Nightlife</a></li>
				<li><a href="https://www.chinookobserver.com/events/">Community Events</a></li>
			</ul>
</div>
		<a class="btn btn-default" href="https://oregonthisweek.com/northerncoast/joinin" target="_blank" role="button">Add Your Event</a>
	</div>

</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-679328" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-679328" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-679328');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676435" class="tncms-block"><section id="block-676435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676435 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-676435" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-676435" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-676435" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-676435" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-676435" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/young-entrepreneur-and-family-launching-drop-anchor-restaurant/article_4260cb84-acc5-11e9-aeff-3f40ea333216.html">Young entrepreneur and family launching Drop Anchor restaurant</a></li><li><a href="/news/social-media-post-leads-deputies-to-illegal-marijuana-grow/article_961caca4-aa5c-11e9-9ac9-0f895e47cb50.html">Social media post leads deputies to illegal marijuana grow</a></li><li><a href="/news/local/planned-tribes-deli-stirs-concern-in-south-bend/article_9a7d0030-a743-11e9-9224-df659e525cd4.html">Planned 12 Tribes deli stirs concern in South Bend</a></li><li><a href="/news/local/pacific-near-top-in-state-for-pain-pills/article_2e63bb14-aca2-11e9-829d-b3053df0e1ef.html">Pacific near top in state for pain pills</a></li><li><a href="/news/local/pizza-parlor-gets-unwelcome-delivery/article_f92b1be8-a77b-11e9-9147-83d968aef79c.html">Pizza parlor gets unwelcome delivery</a></li><li><a href="/news/chemo-services-cut-at-ocean-beach-hospital/article_73b2bd2a-a7f5-11e9-857e-bb8a2deffa0b.html">Chemo services cut at Ocean Beach Hospital</a></li><li><a href="/news/local/quakes-rattle-western-washington/article_a1b1a7d6-a737-11e9-a43e-a3914b261103.html">Quakes rattle Western Washington</a></li><li><a href="/news/local/washington-gas-tax-change-faces-vote/article_e8f0e0ae-aa74-11e9-9ef5-e307cf207206.html">Washington gas tax change faces vote</a></li><li><a href="/news/knutzen-s-gifts-to-community-teaching-and-music/article_a146a572-acdb-11e9-b4e3-df685a6d7bc8.html">Knutzen's gifts to community: Teaching and music</a></li><li><a href="/news/long-beach-man-gets-years-for-meth-possession/article_ecac152c-a756-11e9-ba4a-bbc99323dba6.html">Long Beach man gets 1.5 years for meth possession</a></li></ul></div>
        
        
            <div id="images-676435" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/cliff-rescue/image_0a65ba68-aa7d-11e9-8bc2-a7bb978bd40d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cliff rescue"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/0/a6/0a65ba68-aa7d-11e9-8bc2-a7bb978bd40d/5d325281e3d70.image.jpg?crop=1247%2C1247%2C0%2C208&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/cliff-rescue/image_a50aad2c-aa8b-11e9-9342-af8c4ac57385.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="CLIFF RESCUE"
                        class="img-responsive lazyload full"
                        width="398"
                        height="398"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/50/a50aad2c-aa8b-11e9-9342-af8c4ac57385/5d326b284d973.image.jpg?crop=398%2C398%2C535%2C404&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/humpback-whale-takes-to-the-air/image_0a010c48-a759-11e9-b99c-cf226ac84ab5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Humpback whale takes to the air"
                        class="img-responsive lazyload full"
                        width="943"
                        height="943"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/0/a0/0a010c48-a759-11e9-b99c-cf226ac84ab5/5d2d0dbe2bdfc.image.jpg?crop=943%2C943%2C228%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/pacific-county-distributors/image_df3c678a-ad5e-11e9-9b42-ab5e89047a4b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pacific County distributors"
                        class="img-responsive lazyload full"
                        width="597"
                        height="597"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/f3/df3c678a-ad5e-11e9-9b42-ab5e89047a4b/5d3728338217c.image.jpg?crop=597%2C597%2C95%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/valerie-perkins-opened-ilwaco-bakery-cafe-at-howerton-ave-se/image_39d21872-9c37-11e9-9a33-5fb72f5e32b3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Valerie Perkins opened Ilwaco Bakery &amp; Cafe at 235 Howerton Ave. SE at the Port of Ilwaco in late May"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/9d/39d21872-9c37-11e9-9a33-5fb72f5e32b3/5d1a603dd6bef.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/a-worker-unloads-boxes-of-fireworks/image_26bba88a-9cef-11e9-a74a-979bf10b6145.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="A worker unloads boxes of fireworks"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/2/6b/26bba88a-9cef-11e9-a74a-979bf10b6145/5d1b94d13d3d3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/caves-at-waikiki-beach-usually-inundated-with-water-were-easily/image_c5d443a2-a1ac-11e9-9b40-cb6898fdacc1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Caves at Waikiki Beach, usually inundated with water, were easily accessible during the window of low tides"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/5d/c5d443a2-a1ac-11e9-9b40-cb6898fdacc1/5d2388efadc2c.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/rebuilding-together-board-members-dick-lenahan-and-jean-stauffer/image_c6e3de3e-9c56-11e9-8ef7-f360379c3d64.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rebuilding Together board members Dick Lenahan and Jean Stauffer"
                        class="img-responsive lazyload full"
                        width="1404"
                        height="1404"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/6e/c6e3de3e-9c56-11e9-8ef7-f360379c3d64/5d1a952ce8b99.image.jpg?crop=1404%2C1404%2C0%2C35&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/leslie-b-bolden/image_427cde5e-a25d-11e9-9c98-575f03107184.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Leslie B. Bolden"
                        class="img-responsive lazyload full"
                        width="249"
                        height="249"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/27/427cde5e-a25d-11e9-9c98-575f03107184/5d24b12931cba.image.jpg?crop=249%2C249%2C0%2C53&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/neighborhood-watch/image_585be562-a1c7-11e9-9f1d-6b09feecb5b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Neighborhood Watch"
                        class="img-responsive lazyload full"
                        width="1186"
                        height="1186"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/85/585be562-a1c7-11e9-9f1d-6b09feecb5b7/5d23b5846e733.image.jpg?crop=1186%2C1186%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-676435" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/woman-being-rescued-from-cliff-at-beards-hollow/video_68f2ab92-aa7b-11e9-bb8e-9f3eb41210cf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Woman being rescued from cliff at Beards Hollow"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/8f/68f2ab92-aa7b-11e9-bb8e-9f3eb41210cf/5d325108c35e4.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/all-clear-suspicious-object-was-an-artillery-training-round/video_de59ad18-a8f5-11e9-a686-670d8b684310.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="All clear: Suspicious object was an artillery training round"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e5/de59ad18-a8f5-11e9-a686-670d8b684310/5d2fc4c48d399.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/woman-rescued-from-south-end-cliff/video_8c89bf54-aa8b-11e9-a4c7-e7cc4eba28a6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Woman rescued from south end cliff"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/8/c8/8c89bf54-aa8b-11e9-a4c7-e7cc4eba28a6/5d3270427138f.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/seaview-washington-celebrates-july/video_08c89100-9e8c-11e9-82a3-afded9b06677.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Seaview, Washington celebrates July 4, 2019"
                        class="img-responsive lazyload full"
                        width="540"
                        height="540"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/0/8c/08c89100-9e8c-11e9-82a3-afded9b06677/5d1e4f818524f.image.jpg?crop=540%2C540%2C0%2C210&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-676435" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/obituary-janice-kulczycki/article_46673d14-9ad5-11e9-b661-f79d2fed5b4f.html">Obituary: Janice Kulczycki</a> (2)</li><li><a href="/news/local/long-announces-new-try-for-congress/article_5abcf6ca-a1b3-11e9-a559-37c33f66d0cf.html">Long announces new try for Congress</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-727481" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727481" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727481');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                

<script async src='https://tag.simpli.fi/sifitag/24056ba0-36b1-0137-501b-06659b33d47c'></script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-676475" class="tncms-block"><section id="block-676475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676475 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-676426" class="tncms-block"><section id="block-676426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676426 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679289" class="tncms-block"><section id="block-679289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679289 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-676480" class="tncms-block padding-bottom"><section id="block-676480" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1700%2C226 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-676477" class="tncms-block"><section id="block-676477" class="block emphasis-h4   " ><address>
    <strong>chinookobserver.com</strong><br>
    205 Bolstad Avenue E. Suite 2<br>
    Long Beach, WA  98631
    <br>
    
        <strong>Phone:</strong> (360) 642-8181<br>
        <strong>Email:</strong> <a href="mailto:editor@chinookobserver.com">editor@chinookobserver.com</a><br>
    
</address></section></div><div id="tncms-block-676485" class="tncms-block padding-bottom"><div class="follow-links-676485 default">
    
    <section id="block-676485" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-676430" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-676430"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Chinook Observer</a>, 205 Bolstad Avenue E. Suite 2 Long Beach, WA</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-727480" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-727480" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-727480');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc13302.add('act', dmpData);
	_cc13302.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-756850 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-756850 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-756850 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-756850 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-756850 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.0f10872137baa3012000e3d8133cdbbd.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>