
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chinookobserver.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-03-08 20:49:20" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6e38abb2-af63-11eb-ae66-8f94297f6255" />
<meta name="keywords" content="crab, trap, marine biology, biology, zoology, food, emily grason, alex stote, grays harbor, species, team, grower, willapa bay" />
<meta name="news_keywords" content="crab, trap, marine biology, biology, zoology, food, emily grason, alex stote, grays harbor, species, team, grower, willapa bay" />
<meta name="description" content="European green crab are growing in numbers in Grays Harbor and Willapa Bay. Volunteers, state agencies, tribes and shellfish growers are working together to control the destructive invaders." />
<meta name="author" content="DAN HAMMOCK Grays Harbor News Group" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chinookobserver.com/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?crop=991%2C667%2C278%2C96&amp;resize=936%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="936" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="State, volunteers, tribes, shellfish growers team up against invasive European green crab" />
<meta property="og:description" content="European green crab are growing in numbers in Grays Harbor and Willapa Bay. Volunteers, state agencies, tribes and shellfish growers are working together to control the destructive invaders." />
<meta property="og:site_name" content="Chinook Observer" />
<meta property="og:section" content="South County News" />
<meta property="article:publisher" content="https://www.facebook.com/ChinookObserver" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chinookobserver" />
<meta name="twitter:image:alt" content="European green crab" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DAN HAMMOCK\nGrays Harbor News Group","id":"6e38abb2-af63-11eb-ae66-8f94297f6255","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DAN HAMMOCK\nGrays Harbor News Group","id":"6e38abb2-af63-11eb-ae66-8f94297f6255","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSMN8M4');})();</script>
<script src="https://tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13302/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13302 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 249 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc13302.add('act', read_article);_cc13302.bcp();
    }, 124500);
}); /*]]>*/</script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["crab","trap","marine biology","biology","zoology","food","emily grason","alex stote","grays harbor","species"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/local';
            
                gptAdSlots['ad-891428'] = googletag.defineSlot(adUnit, [2,1], 'ad-891428').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-891428'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912522'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912522'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_1';
            
                gptAdSlots['ad-686112'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686112').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_2';
            
                gptAdSlots['ad-686114'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686114').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686116'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686116').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "chinookobserver.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/local';
            
                gptAdSlots['ad-912527'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912527').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912527'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/local';
            
                gptAdSlots['ad-912530'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912530').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912530'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250]]).addSize([1200, 0], [[300, 250]]).build();
                gptAdSlots['ad-918894'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-918894').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-918894'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912529'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912529').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912529'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919990'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919990').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919990'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>State, volunteers, tribes, shellfish growers team up against invasive European green crab | South County News | chinookobserver.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #092230; } .fixed-nav #main-navigation { background-color: #092230 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #092230; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #176182; }#site-header-container{ border-bottom: 3px solid #176182; }#site-footer-container{ border-top: 3px solid #176182; } .tnt-bg-accent { background-color: #176182; } a .tnt-caret-down { color: #176182; } .block-title .block-title-inner { border-color: #176182; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #176182; } .form-control:focus { border-bottom-color: #176182; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chinookobserver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/20587a52-a24c-11e8-a6cc-432e35553e9a.jpg?crop=10%2C10%2C33%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="State, volunteers, tribes, shellfish growers team up against invasive European green crab | South County News | chinookobserver.com" href="http://www.chinookobserver.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chinookobserver.com/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.chinookobserver.com/BWTW/scripts/tw.js"></script>




<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.chinookobserver.com/BWTW/', 'CO', 'CO', null, 'DEFAULT' );

    _bwtp.init(false);
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-6e38abb2-af63-11eb-ae66-8f94297f6255  section-news section-local type-article infinity-disabled" data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chinookobserver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=DAN+HAMMOCK%0AGrays+Harbor+News+Group&amp;tncms.asset.id=6e38abb2-af63-11eb-ae66-8f94297f6255&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSMN8M4&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=DAN+HAMMOCK%0AGrays+Harbor+News+Group&amp;tncms.asset.id=6e38abb2-af63-11eb-ae66-8f94297f6255&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.chinookobserver.com/tncms/subscription/services/?promoCode="  data-software-version="1.32.1">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.chinookobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.chinookobserver.com/users/signup/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.chinookobserver.com/tncms/admin/editorial-asset/?edit=6e38abb2-af63-11eb-ae66-8f94297f6255"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-676484" class="tncms-block text-center padding-top"><div class="follow-links-676484 default">
    
    <section id="block-676484" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/chinookobserver/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/chinook-observer/id1467247863" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.chinookobserver" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver","https://www.instagram.com/chinookobserver/","https://apps.apple.com/us/app/chinook-observer/id1467247863","https://play.google.com/store/apps/details?id=com.whiz.chinookobserver"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814928" class="tncms-block"><section id="block-814928" class="block emphasis-   " ><div id="user-controls-814928" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-679283" class="tncms-block"><section id="block-679283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-679283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-679283" aria-labelledby="site-search-button-679283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-679283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-679283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679283').submit();
        return false;
    });

    $('#site-search-679283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-south-county-news">South County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pacific/"  class="nav-link tnt-section-pacific-county-news">Pacific County News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/washington/"  class="nav-link tnt-section-washington-state-news">Washington State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/retail/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/outdoors/"  class="nav-link tnt-section-wildlife-fishing-and-outdoors">Wildlife, Fishing and Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://longbeachwathisweek.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://coastmarketplace.com/chinook-observer"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://coastmarketplace.com/homes"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://ordering.eomediagroup.com/chinook/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener" class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/attractions/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-attractions">Attractions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/dining/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/travel/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener" class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener" class="nav-link tnt-section-cannabis">Cannabis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener" class="nav-link tnt-section-golfing">Golfing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/puzzles/"  class="nav-link tnt-section-puzzles-games">Puzzles & Games</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscription.chinookobserver.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/news_app/"  class="nav-link tnt-section-news-app">News App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://chinookobserver-or.newsmemory.com/ssindex.php?sortby=paper&amp;paper=Chinook+Observer"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition-special-sections">e-Edition Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://subscription.dailyastorian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/subscribe-now/"  class="nav-link tnt-section-subscribe-now">Subscribe Now</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-891428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-891428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-891428');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-676479" class="tncms-block"><section id="block-676479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1333%2C177 1333w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1476%2C196 1476w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1706"
                height="227"
                alt="Chinook Observer"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679288" class="tncms-block"><div id="weather-679288" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip= 98631" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">46&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value=" 98631"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Long Beach, WA
                                
                                 <small>( 98631)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Considerable cloudiness with occasional rain showers. High 53F. Winds SSW at 10 to 20 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Low 47F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 8, 2021 @ 3:04 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip= 98631"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-679285" class="tncms-block"><ul id="site-search-679285-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679285" aria-labelledby="site-search-button-679285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679285-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-679285" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679285').submit();
        return false;
    });

    $('#site-search-679285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-756850" class="tncms-block"><section id="block-756850" class="block emphasis-   " ><div id="user-controls-756850" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-account"  href="https://subscription.chinookobserver.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-south-county-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">South County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-northwest"  href="/news/northwest/"  tabindex="0">
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pacific-county-news"  href="/news/pacific/"  tabindex="0">
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington-state-news"  href="/news/washington/"  tabindex="0">
                    <span class="nav-label">Washington State News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition-app"  href="/apps/eedition_app/"  tabindex="0">
                    <span class="nav-label">e-Edition App</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-attractions"  href="https://www.discoverourcoast.com/area-guide/attractions/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Attractions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-dining"  href="https://www.discoverourcoast.com/area-guide/dining/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link   tnt-section-travel"  href="https://www.discoverourcoast.com/area-guide/travel/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shopping"  href="https://www.discoverourcoast.com/area-guide/retail/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fishing"  href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cannabis"  href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weddings"  href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-golfing"  href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Golfing</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://coastmarketplace.com/chinook-observer/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-real-estate"  href="https://coastmarketplace.com/homes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://ordering.eomediagroup.com/chinook/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-coast-river-business-journal"  href="https://www.coastriverbusinessjournal.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coast River Business Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coast-weekend"  href="https://www.discoverourcoast.com/coast-weekend/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Coast Weekend</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-app"  href="/apps/news_app/"  tabindex="0">
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679284" class="tncms-block"><section id="block-679284" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1333%2C177 1333w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1476%2C196 1476w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1706"
                height="227"
                alt="Chinook Observer"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "><div id="tncms-block-1027268" class="tncms-block header-social"><div class="follow-links-1027268 pull-right">
    
    <section id="block-1027268" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/chinookobserver/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/chinook-observer/id1467247863" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.chinookobserver" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver","https://www.instagram.com/chinookobserver/","https://apps.apple.com/us/app/chinook-observer/id1467247863","https://play.google.com/store/apps/details?id=com.whiz.chinookobserver"]
}
</script>
<div class="clearfix"></div></div></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-912522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912522');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-888002" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a692ffa2-af64-11eb-8c80-0bd2035a96ef" class="modal fullscreen in modal-image image-default modal-a692ffa2-af64-11eb-8c80-0bd2035a96ef" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=400%2C251"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=225%2C141 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=400%2C251 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=540%2C339 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=640%2C402 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=750%2C472 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=990%2C622 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1035%2C651 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1200%2C754 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1333%2C838 1333w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1476%2C928 1476w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1554%2C977 2008w"
                    sizes="100vw"
                    
                    width="1554"
                    height="977"
                    alt="Crab trapping"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a692ffa2-af64-11eb-8c80-0bd2035a96ef" data-target=".caption-inner-modal-image-a692ffa2-af64-11eb-8c80-0bd2035a96ef">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a692ffa2-af64-11eb-8c80-0bd2035a96ef collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Volunteer Craig Zora, left, and Washington Sea Grant Crab Team coastal specialist Alex Stote set a trap on the south side of Grays Harbor near the old Saginaw Mill site in south Aberdeen to monitor for invasive European green crab.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">LEE FIRST | TWIN HARBORS WATERKEEPER</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fcrab-trapping%2Fimage_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/crab-trapping/image_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a692ffa2-af64-11eb-8c80-0bd2035a96ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Crab%20trapping&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fcrab-trapping%2Fimage_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/crab-trapping/image_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a692ffa2-af64-11eb-8c80-0bd2035a96ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/crab-trapping/image_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/crab-trapping/image_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a692ffa2-af64-11eb-8c80-0bd2035a96ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/a692ffa2-af64-11eb-8c80-0bd2035a96ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a692ffa2-af64-11eb-8c80-0bd2035a96ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Crab%20trapping&body=https%3A%2F%2Fwww.chinookobserver.com%2Fcrab-trapping%2Fimage_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a692ffa2-af64-11eb-8c80-0bd2035a96ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/crab-trapping/image_a692ffa2-af64-11eb-8c80-0bd2035a96ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a692ffa2-af64-11eb-8c80-0bd2035a96ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a692ffa2-af64-11eb-8c80-0bd2035a96ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a692ffa2-af64-11eb-8c80-0bd2035a96ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a692ffa2-af64-11eb-8c80-0bd2035a96ef" class="save-list-a692ffa2-af64-11eb-8c80-0bd2035a96ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a692ffa2-af64-11eb-8c80-0bd2035a96ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a692ffa2-af64-11eb-8c80-0bd2035a96ef img { max-height: 977px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-6e38abb2-af63-11eb-ae66-8f94297f6255" class="asset article-default"  data-url="https://www.chinookobserver.com/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="European green crab are growing in numbers in Grays Harbor and Willapa Bay. Volunteers, state agencies, tribes and shellfish growers are working together to control the destructive invaders. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?crop=991%2C667%2C278%2C96&resize=936%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="936">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="chinookobserver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chinookobserver.com/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html" />
    <style>
                .asset-paging .direction {
                    color: #176182;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chinookobserver.com\/tncms\/search\/mlt\/?origin=6e38abb2-af63-11eb-ae66-8f94297f6255&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-6e38abb2-af63-11eb-ae66-8f94297f6255" class="asset-paging">
                <div id="paging-prev-6e38abb2-af63-11eb-ae66-8f94297f6255" class="paging-link prev offset"></div>
                <div id="paging-next-6e38abb2-af63-11eb-ae66-8f94297f6255" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div id="asset-masthead-image-a00a3740-af64-11eb-8e38-f35aaa0e4aa5" class="asset-masthead-image">
        
        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1554">
            <meta itemprop="height" content="977">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=200%2C126">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=200%2C126">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="European green crab"
                            class="img-responsive lazyload full default"
                            width="1554"
                            height="977"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=225%2C141 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=400%2C251 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=540%2C339 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=640%2C402 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=750%2C472 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=990%2C622 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=1035%2C651 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=1200%2C754 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=1333%2C838 1333w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=1476%2C928 1476w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/00/a00a3740-af64-11eb-8e38-f35aaa0e4aa5/60958b2c28c3c.image.jpg?resize=1554%2C977 2008w" />
            </div>
        
            <div class="caption-overlay caption">
                <button class="fas tnt-plus-circle pull-right caption-toggle" data-toggle="collapse" data-target="#asset-masthead-image-a00a3740-af64-11eb-8e38-f35aaa0e4aa5 .caption-inner"></button>
                <div class="caption-inner collapse collapsed">
                        <div class="caption-text"><p>Despite its name, the European green crab’s distinguishing feature is not its color, but the five spines to the outside of the eye on the shell.</p></div>
                    
                    
                        <div class="credit"><span  class="tnt-byline">EMILY GRASON / WASHINGTON SEA GRANT</span></div>
                    
                </div>
                
            </div>
            <span class="clearfix"></span>
        
    </div>
    <style>
        #asset-masthead-image-a00a3740-af64-11eb-8e38-f35aaa0e4aa5 {
            max-width: 1554px;
        }
    </style>
    
<div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            State, volunteers, tribes, shellfish growers team up against invasive European green crab
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DAN HAMMOCK
Grays Harbor News Group</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-07T11:38:00-07:00" class="tnt-date asset-date text-muted">
            May 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-07T11:38:00-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-07T11:38:00-07:00">
    <meta itemprop="datePublished" content="2021-05-07T11:38:00-07:00">
    <meta itemprop="dateModified" content="2021-05-07T11:38:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%2C%20volunteers%2C%20tribes%2C%20shellfish%20growers%20team%20up%20against%20invasive%20European%20green%20crab&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/6e38abb2-af63-11eb-ae66-8f94297f6255" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20State%2C%20volunteers%2C%20tribes%2C%20shellfish%20growers%20team%20up%20against%20invasive%20European%20green%20crab&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6e38abb2-af63-11eb-ae66-8f94297f6255" data-smart-adunit="/132916964/chinookobserver.com/news/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%2C%20volunteers%2C%20tribes%2C%20shellfish%20growers%20team%20up%20against%20invasive%20European%20green%20crab&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/6e38abb2-af63-11eb-ae66-8f94297f6255" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20State%2C%20volunteers%2C%20tribes%2C%20shellfish%20growers%20team%20up%20against%20invasive%20European%20green%20crab&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e38abb2-af63-11eb-ae66-8f94297f6255-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e38abb2-af63-11eb-ae66-8f94297f6255" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e38abb2-af63-11eb-ae66-8f94297f6255" class="save-list-6e38abb2-af63-11eb-ae66-8f94297f6255-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e38abb2-af63-11eb-ae66-8f94297f6255" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-966034" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>European green crab are growing in numbers in Grays Harbor and Willapa Bay. Volunteers, state agencies, tribes and shellfish growers are working together to control the destructive invaders.</p></div><div class="subscriber-preview"><p>Twin Harbors Waterkeeper Lee First is one of those volunteers. In April, a trap was set on the south side of Grays Harbor, near the old Saginaw Mill site, to see if any green crab could be found.</p></div><div class="subscriber-only"><p>European green crab are on the state Department of Fish and Wildlife’s list of “aquatic invasive species of greatest concern.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“The green crab is often called one of the most damaging invasive species worldwide,” said Emily Grason, Washington Sea Grant crab team lead. “As we’re seeing numbers on the rise in Washington there is concern because of the damage that’s been caused where it’s been established outside its range.”</p></div><div class="subscriber-only"><p>The crab are so destructive because “everything is on the table for green crab in terms of diet,” said Grason. They will feed on small fish, including salmon smolt, juvenile razor clams, juvenile oysters, native crab species, “anything they can sort of break apart, including vegetarian diet of seaweed or eel grass.”</p></div><div class="subscriber-only"><p>Eel grass is “a foundation species ecologically,” said Grason. “Salmon rely on it, juvenile Dungeness crab and a host of other organisms are really reliant on eel grass at least in certain times of their development.” It also has importance for carbon storage.</p></div><div class="subscriber-only"><p>First got into the program when she was speaking to a shellfish grower; shellfish growers are among those with the most to lose if the green crab population continues to grow.</p></div><div class="subscriber-only"><p>“If green crab become really abundant and that’s an item they have access to, absolutely commercial and wild bivalve shellfish could be endangered,” said Grason. “Recreational and tribal fishermen really rely on them for sustenance and enjoyment.”</p></div><div class="subscriber-only"><h3>Monitoring</h3></div><div class="subscriber-only"><p>The crab team partners with the state Department of Fish and Wildlife, the Quinault and Shoalwater Bay tribes, shellfish producers and volunteers to set traps. They also can use the public’s help in identifying areas where green crab are found.</p></div><div class="subscriber-only"><p>Over the last year, a few sites have been monitored locally, including the new one in Grays Harbor, several in Ocean Shores and some in the South Bay area. Alex Stote, coastal specialist with the crab team, has started up a handful of new sites in the area.</p></div><div class="subscriber-only"><p>In its 2020 update, the crab team said five new sentinel sites — where trapping occurs once a month in the same location April-September — were established, and the team completed multi-day assessments at 21 locations throughout Willapa Bay and Grays Harbor in partnership with Fish and Wildlife.</p></div><div class="subscriber-only"><p>The payoff was a total of 915 trap sets and 1,762 green crabs removed in Willapa Bay, Grays Harbor and Makah Bay from August through October 2020. Additional trapping by the Makah Tribe and Pacific County Weed Management had removed nearly 1,500 crabs during the year.</p></div><div class="subscriber-only"><p>“Based on what we’ve seen over the past three or four years they are more abundant in Grays Harbor than they have been since they were first detected in the late 1990s, but that said they are not as abundant as we think they can get,” said Grason. “We haven’t seen the worst of it yet. We’re really never going to have a better time to intervene than right now.”</p></div><div class="subscriber-only"><p>According to the crab team 2020 report, the average catch rate was greatest at Ocean Shores — an average of roughly 562 crabs caught for every 100 traps set. Among Willapa Bay sites, Stackpole and Tokeland had the most crabs — an average of 294 and 244 crabs per 100 traps, respectively.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1021228" class="tncms-block hidden-xs hidden-sm"><section id="block-1021228" class="block emphasis-h3   " ><div id="promo-button-1021228" class="promo-button"><a href="https://subscription.chinookobserver.com/CircStore/Store/FindAddress#utm_source=Purchase_Complete&utm_campaign=Promo_Button&utm_campaign_name=Cyber_Monday_Sale&utm_medium=utility_promo_button&utm_content=utility_promo_button"><button type="button" class="btn  btn-sm">1 month free with $4 monthly digital only subscription. Promo Code: DIGI</button></a></div></section></div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a692ffa2-af64-11eb-8c80-0bd2035a96ef" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a692ffa2-af64-11eb-8c80-0bd2035a96ef" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1554">
            <meta itemprop="height" content="977">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1200%2C754">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1200%2C754">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Crab trapping"
                            class="img-responsive lazyload full default"
                            width="1554"
                            height="977"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=200%2C126 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=225%2C141 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=300%2C189 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=400%2C251 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=540%2C339 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=640%2C402 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=750%2C472 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=990%2C622 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1035%2C651 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1200%2C754 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1333%2C838 1333w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1476%2C928 1476w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/69/a692ffa2-af64-11eb-8c80-0bd2035a96ef/60958b371e895.image.jpg?resize=1554%2C977 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Volunteer Craig Zora, left, and Washington Sea Grant Crab Team coastal specialist Alex Stote set a trap on the south side of Grays Harbor near the old Saginaw Mill site in south Aberdeen to monitor for invasive European green crab.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">LEE FIRST | TWIN HARBORS WATERKEEPER</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><h3>Setting the trap</h3></div><div class="subscriber-only"><p>Stote said sentinel traps are set in tidally influenced salt marsh channels with little fresh water input. More intensive trapping efforts, called assessment trapping, are where trapping is done over the course of several days in one area, but that area isn’t monitored monthly like the sentinel sites. Traps cover a wider range of habitats in the assessment trapping.</p></div><div class="subscriber-only"><p>Traps are baited with mackerel, pinned to the channel floor, and the timing is set around the tides.</p></div><div class="subscriber-only"><p>“We’ll set the trap right, essentially, when the tide is coming in,” said Stote. The channel is flooded by the tide, then checked as soon as the trap is exposed by the falling tide. “We’re trying to limit bycatch mortality,” she said, as other native species can also find their way into the traps.</p></div><div class="subscriber-only"><p>“We only found fish, we didn’t have any green crab or any other kind of crab in our trap,” in her first trap-set in April, said First. The traps will be set for another test again May 18.</p></div><div class="subscriber-only"><h3>How to help</h3></div><div class="subscriber-only"><p>First spends a lot of time kayaking around Grays Harbor and keeps her eyes open for green crab molts, the crabs’ discarded shells.</p></div><div class="subscriber-only"><p>“I was out in Elk River a couple days ago and found two European green crab molts,” said First.</p></div><div class="subscriber-only"><p>As part of its monitoring efforts, the crab team has a spot on its website, <a href="http://wsg.washington.edu/crabteam" target="_blank">wsg.washington.edu/crabteam</a>, to report sightings of live green crab and molts. This is the best way for the public to help with the effort to track and eventually remove green crab.</p></div><div class="subscriber-only"><p>“People just need to take a photograph and leave the crab where it is, which sounds a bit weird, but currently we want to make sure we’re not accidentally disposing of native crab, which can help in the management of green crab,” said Grason. Directions for reporting are on the crab team’s website.</p></div><div class="subscriber-only"><p>That website also has photographs and detailed physical descriptions of the green crab. Unfortunately, despite its name, its color is not a distinguishing feature as the shell color can vary widely. There are native crab species that are green as well. The key distinguishing feature of this species are the five spines found to the outside of the eye on the shell. This number of spines is different from any other crab you are likely to see on the beach in our area.</p></div><div class="subscriber-only"><h3>Removal</h3></div><div class="subscriber-only"><p>There’s no easy way to get green crab out of the environment.</p></div><div class="subscriber-only"><p>“The desire is to develop a cohesive and collaborative plan that will rely on the efforts of a lot of groups,” said Grason. “The best method we have now is trapping.” There is a lot of effort to hone in on the perfect gear, the perfect trap and bait, but “unfortunately there is no silver bullet when it comes to trapping green crab. It takes a lot of work and a lot of traps to repeatedly pull more and more out. Consistent, repeated effort is needed to drawn down the population.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=State%2C%20volunteers%2C%20tribes%2C%20shellfish%20growers%20team%20up%20against%20invasive%20European%20green%20crab&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/6e38abb2-af63-11eb-ae66-8f94297f6255" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20State%2C%20volunteers%2C%20tribes%2C%20shellfish%20growers%20team%20up%20against%20invasive%20European%20green%20crab&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e38abb2-af63-11eb-ae66-8f94297f6255"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e38abb2-af63-11eb-ae66-8f94297f6255-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e38abb2-af63-11eb-ae66-8f94297f6255" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e38abb2-af63-11eb-ae66-8f94297f6255" class="save-list-6e38abb2-af63-11eb-ae66-8f94297f6255-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e38abb2-af63-11eb-ae66-8f94297f6255" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22crab%22#tncms-source=keyword" class="tag-crab label label-default" data-tncms-track-dmp='search: crab'>Crab</a>
            </li> <li>
                <a href="/search/?k=%22trap%22#tncms-source=keyword" class="tag-trap label label-default" data-tncms-track-dmp='search: trap'>Trap</a>
            </li> <li>
                <a href="/search/?k=%22marine%20biology%22#tncms-source=keyword" class="tag-marine-biology label label-default" data-tncms-track-dmp='search: marine-biology'>Marine Biology</a>
            </li> <li>
                <a href="/search/?k=%22biology%22#tncms-source=keyword" class="tag-biology label label-default" data-tncms-track-dmp='search: biology'>Biology</a>
            </li> <li>
                <a href="/search/?k=%22zoology%22#tncms-source=keyword" class="tag-zoology label label-default" data-tncms-track-dmp='search: zoology'>Zoology</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" data-tncms-track-dmp='search: food'>Food</a>
            </li> <li>
                <a href="/search/?k=%22emily%20grason%22#tncms-source=keyword" class="tag-emily-grason label label-default" data-tncms-track-dmp='search: emily-grason'>Emily Grason</a>
            </li> <li>
                <a href="/search/?k=%22alex%20stote%22#tncms-source=keyword" class="tag-alex-stote label label-default" data-tncms-track-dmp='search: alex-stote'>Alex Stote</a>
            </li> <li>
                <a href="/search/?k=%22grays%20harbor%22#tncms-source=keyword" class="tag-grays-harbor label label-default" data-tncms-track-dmp='search: grays-harbor'>Grays Harbor</a>
            </li> <li>
                <a href="/search/?k=%22species%22#tncms-source=keyword" class="tag-species label label-default" data-tncms-track-dmp='search: species'>Species</a>
            </li> <li>
                <a href="/search/?k=%22team%22#tncms-source=keyword" class="tag-team label label-default" data-tncms-track-dmp='search: team'>Team</a>
            </li> <li>
                <a href="/search/?k=%22grower%22#tncms-source=keyword" class="tag-grower label label-default" data-tncms-track-dmp='search: grower'>Grower</a>
            </li> <li>
                <a href="/search/?k=%22willapa%20bay%22#tncms-source=keyword" class="tag-willapa-bay label label-default" data-tncms-track-dmp='search: willapa-bay'>Willapa Bay</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686121" class="tncms-block title-no-margin"><section id="block-686121" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686121 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686112" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686112" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686112');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686114" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686116" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686116" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686116');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686119" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-679437" class="tncms-block"></div><div id="tncms-block-686483" class="tncms-block"><section id="block-686483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686483 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686483" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686483" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1043877" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="6e38abb2-af63-11eb-ae66-8f94297f6255" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/state-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab/article_6e38abb2-af63-11eb-ae66-8f94297f6255.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="6e38abb2-af63-11eb-ae66-8f94297f6255" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chinookobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Flocal%2Fstate-volunteers-tribes-shellfish-growers-team-up-against-invasive-european-green-crab%2Farticle_6e38abb2-af63-11eb-ae66-8f94297f6255.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912527" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912527" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912527');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676435" class="tncms-block"><section id="block-676435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676435 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-676435" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-676435" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-676435" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-676435" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-676435" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/deputy-involved-in-another-traffic-accident/article_6a3bbb1c-ac61-11eb-9d27-b7f0cea6a0de.html">Deputy involved in another traffic accident</a></li><li><a href="/news/local/after-eight-years-in-custody-wirkkala-adjusts-to-freedom/article_17d92c7b-f44d-57e3-aa51-780616a9adf8.html">After eight years in custody, Wirkkala adjusts to freedom</a></li><li><a href="/news/local/be-on-the-lookout-for-catalytic-converter-thefts/article_d7200528-ac55-11eb-bfee-9b42cc258f1a.html">Be on the lookout for catalytic converter thefts</a></li><li><a href="/news/local/pacific-county-superior-court-dealer-sentenced-to-five-years/article_d8719756-acec-11eb-aa26-b7c4d6319f0d.html">Pacific County Superior Court: Dealer sentenced to five years</a></li><li><a href="/coronavirus/pacific-county-staying-in-phase-3/article_4ab2986e-ad07-11eb-a17f-5b4599cbc0b0.html">Pacific County staying in Phase 3</a></li><li><a href="/news/local/chowder-champs-crowned/article_e18ddf38-acf7-11eb-bab4-f7b12b0e40cb.html">Chowder champs crowned</a></li><li><a href="/opinion/columns/coast-chronicles-dynamic-duo-transforms-long-beach-building/article_cfec3934-ac28-11eb-bbfe-f72adf52354b.html">Coast Chronicles: Dynamic duo transforms Long Beach building</a></li><li><a href="/news/local/surprise-evidence-forces-delay-in-homicide-trial/article_8644fd74-a878-11eb-b898-672646860e51.html">Surprise evidence forces delay in homicide trial</a></li><li><a href="/news/local/deceased-gray-whale-washes-ashore-along-klipsan-beach/article_4b34b1ba-acfc-11eb-9610-9bf270fb042f.html">Deceased gray whale washes ashore along Klipsan Beach</a></li><li><a href="/news/local/sudden-popularity-skews-county-home-market/article_7b96dc34-a6b7-11eb-9c3e-5fbc09f87142.html">Sudden popularity skews county home market</a></li></ul></div>
        
        
            <div id="images-676435" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/heaven-on-horseback/image_6132f992-a6b0-11eb-8c9a-03e1cc24f2e3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Heaven on horseback"
                            class="img-responsive lazyload full default"
                            width="603"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/13/6132f992-a6b0-11eb-8c9a-03e1cc24f2e3/6086f1aa4fef8.image.jpg?crop=603%2C604%2C492%2C260&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/13/6132f992-a6b0-11eb-8c9a-03e1cc24f2e3/6086f1aa4fef8.image.jpg?crop=603%2C604%2C492%2C260&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/13/6132f992-a6b0-11eb-8c9a-03e1cc24f2e3/6086f1aa4fef8.image.jpg?crop=603%2C604%2C492%2C260&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/13/6132f992-a6b0-11eb-8c9a-03e1cc24f2e3/6086f1aa4fef8.image.jpg?crop=603%2C604%2C492%2C260&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/13/6132f992-a6b0-11eb-8c9a-03e1cc24f2e3/6086f1aa4fef8.image.jpg?crop=603%2C604%2C492%2C260&resize=400%2C401&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/13/6132f992-a6b0-11eb-8c9a-03e1cc24f2e3/6086f1aa4fef8.image.jpg?crop=603%2C604%2C492%2C260&resize=540%2C541&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/13/6132f992-a6b0-11eb-8c9a-03e1cc24f2e3/6086f1aa4fef8.image.jpg?crop=603%2C604%2C492%2C260&resize=603%2C604&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wilkin-drives-shot-to-center/image_d332e59e-9c8c-11eb-87e0-db1f44de583a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wilkin drives shot to center"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/33/d332e59e-9c8c-11eb-87e0-db1f44de583a/6075ee2dbd749.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mary-anne-lowden-wilkin/image_67196c24-98be-11eb-bebb-1fd29ccb2d48.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Anne Lowden Wilkin"
                            class="img-responsive lazyload full default"
                            width="208"
                            height="208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/71/67196c24-98be-11eb-bebb-1fd29ccb2d48/606f8b85f08d7.image.jpg?crop=208%2C208%2C17%2C48&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/71/67196c24-98be-11eb-bebb-1fd29ccb2d48/606f8b85f08d7.image.jpg?crop=208%2C208%2C17%2C48&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/71/67196c24-98be-11eb-bebb-1fd29ccb2d48/606f8b85f08d7.image.jpg?crop=208%2C208%2C17%2C48&resize=208%2C208&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_a6e47d6e-a12c-11eb-a758-4bf393ca3d3d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1188"
                            height="1188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/6e/a6e47d6e-a12c-11eb-a758-4bf393ca3d3d/607de69ed71d4.image.jpg?crop=1188%2C1188%2C278%2C0&resize=1188%2C1188&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/prnewsfoto-alaska-airlines/image_d1898fde-8bbf-59e7-a3fa-0ae7ca179942.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="(PRNewsfoto/Alaska Airlines)"
                            class="img-responsive lazyload full default"
                            width="992"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/18/d1898fde-8bbf-59e7-a3fa-0ae7ca179942/608165927896e.image.jpg?crop=992%2C992%2C455%2C0&resize=992%2C992&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/masonry-at-jack-s-gets-30-year-touch-up/image_de8ce250-9c8c-11eb-acfa-ffc146fe0699.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Masonry at Jack’s gets 30-year touch-up"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/e8/de8ce250-9c8c-11eb-acfa-ffc146fe0699/6075ef2e34a95.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/april-18-semi-mishap/image_795efc60-a097-11eb-9473-0bd2c3beaeac.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="April 18 semi mishap"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/95/795efc60-a097-11eb-9473-0bd2c3beaeac/607cb6082c274.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/once-complete-alta-801-will-feature-327-units-comprised-of-studio-one--and-two/image_fd5ff112-dda8-573a-a34f-05278cb85882.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Once complete, Alta 801 will feature 327 units comprised of studio, one- and two-bedroom apartment homes including premium penthouse units."
                            class="img-responsive lazyload full default"
                            width="323"
                            height="323"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/d5/fd5ff112-dda8-573a-a34f-05278cb85882/607dad12cd52e.image.jpg?crop=323%2C323%2C88%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/d5/fd5ff112-dda8-573a-a34f-05278cb85882/607dad12cd52e.image.jpg?crop=323%2C323%2C88%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/d5/fd5ff112-dda8-573a-a34f-05278cb85882/607dad12cd52e.image.jpg?crop=323%2C323%2C88%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/d5/fd5ff112-dda8-573a-a34f-05278cb85882/607dad12cd52e.image.jpg?crop=323%2C323%2C88%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/d5/fd5ff112-dda8-573a-a34f-05278cb85882/607dad12cd52e.image.jpg?crop=323%2C323%2C88%2C0&resize=323%2C323&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/april-18-semi-mishap/image_70e144bc-a097-11eb-86a0-9748ef2e9225.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="April 18 semi mishap"
                            class="img-responsive lazyload full default"
                            width="452"
                            height="452"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/0e/70e144bc-a097-11eb-86a0-9748ef2e9225/607cb5fabeed4.image.jpg?crop=452%2C452%2C657%2C288&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/0e/70e144bc-a097-11eb-86a0-9748ef2e9225/607cb5fabeed4.image.jpg?crop=452%2C452%2C657%2C288&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/0e/70e144bc-a097-11eb-86a0-9748ef2e9225/607cb5fabeed4.image.jpg?crop=452%2C452%2C657%2C288&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/0e/70e144bc-a097-11eb-86a0-9748ef2e9225/607cb5fabeed4.image.jpg?crop=452%2C452%2C657%2C288&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/0e/70e144bc-a097-11eb-86a0-9748ef2e9225/607cb5fabeed4.image.jpg?crop=452%2C452%2C657%2C288&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/0e/70e144bc-a097-11eb-86a0-9748ef2e9225/607cb5fabeed4.image.jpg?crop=452%2C452%2C657%2C288&resize=452%2C452&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/amy-hitchcock/image_b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amy Hitchcock"
                            class="img-responsive lazyload full default"
                            width="560"
                            height="559"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/05/b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828/607f0ba943861.image.jpg?crop=560%2C559%2C466%2C205&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/05/b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828/607f0ba943861.image.jpg?crop=560%2C559%2C466%2C205&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/05/b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828/607f0ba943861.image.jpg?crop=560%2C559%2C466%2C205&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/05/b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828/607f0ba943861.image.jpg?crop=560%2C559%2C466%2C205&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/05/b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828/607f0ba943861.image.jpg?crop=560%2C559%2C466%2C205&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/05/b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828/607f0ba943861.image.jpg?crop=560%2C559%2C466%2C205&resize=540%2C539&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/05/b05dcc7c-a1fb-11eb-9fd9-7fb8b4c33828/607f0ba943861.image.jpg?crop=560%2C559%2C466%2C205&resize=560%2C559&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-676435" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/wednesday-morning-fire-breaks-out-at-long-beach-motel/video_3822b048-9d54-11eb-8638-affc51cb8c3b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wednesday morning fire breaks out at Long Beach motel"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/82/3822b048-9d54-11eb-8638-affc51cb8c3b/60773ec37c32a.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/fire-breaks-out-at-long-beach-motel/video_acaf0d64-9d57-11eb-96b3-8384d6171721.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire breaks out at Long Beach motel"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/ca/acaf0d64-9d57-11eb-96b3-8384d6171721/607742edb7a8d.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/ca/acaf0d64-9d57-11eb-96b3-8384d6171721/607742edb7a8d.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/ca/acaf0d64-9d57-11eb-96b3-8384d6171721/607742edb7a8d.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/ca/acaf0d64-9d57-11eb-96b3-8384d6171721/607742edb7a8d.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/a/ca/acaf0d64-9d57-11eb-96b3-8384d6171721/607742edb7a8d.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/dune-fire-spreads-into-shore-pine-forest/video_6572a8e2-9fbf-11eb-a0fa-f343cfadacc2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dune fire spreads into shore pine forest"
                            class="img-responsive lazyload full default"
                            width="320"
                            height="320"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/57/6572a8e2-9fbf-11eb-a0fa-f343cfadacc2/607b4d30ae459.image.jpg?crop=320%2C320%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/57/6572a8e2-9fbf-11eb-a0fa-f343cfadacc2/607b4d30ae459.image.jpg?crop=320%2C320%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/57/6572a8e2-9fbf-11eb-a0fa-f343cfadacc2/607b4d30ae459.image.jpg?crop=320%2C320%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/57/6572a8e2-9fbf-11eb-a0fa-f343cfadacc2/607b4d30ae459.image.jpg?crop=320%2C320%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/6/57/6572a8e2-9fbf-11eb-a0fa-f343cfadacc2/607b4d30ae459.image.jpg?crop=320%2C320%2C123%2C0&resize=320%2C320&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/april-17-dune-grass-shore-pine-fire/video_bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="April 17 dune grass-shore pine fire"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/fb/bfbd42a2-9fc5-11eb-ab53-ffd1806b7f49/607b5c0bcd621.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/reporter-attorney-couldnt-snap-chauvin-out-of-his-gaze/video_5fe171e0-afe6-59c5-968f-a96690022fe7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reporter: Attorney couldn't snap Chauvin out of his gaze"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/fe/5fe171e0-afe6-59c5-968f-a96690022fe7/607f8b04d6475.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/fe/5fe171e0-afe6-59c5-968f-a96690022fe7/607f8b04d6475.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/fe/5fe171e0-afe6-59c5-968f-a96690022fe7/607f8b04d6475.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/fe/5fe171e0-afe6-59c5-968f-a96690022fe7/607f8b04d6475.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/fe/5fe171e0-afe6-59c5-968f-a96690022fe7/607f8b04d6475.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/smith-creek-fire-video/video_97142b66-9e32-11eb-aff1-d7a14bb7ae9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smith Creek fire video"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/9/71/97142b66-9e32-11eb-aff1-d7a14bb7ae9f/6078b20e5d0c5.image.jpg?crop=144%2C144%2C24%2C0&resize=144%2C144&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/boehner-says-republican-colleague-held-10-inch-knife-to-his-throat-outside-house-floor/video_41d4d6de-4fec-56d7-8e54-d50ee8e7f000.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Boehner says Republican colleague held 10-inch knife to his throat outside House floor"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/1d/41d4d6de-4fec-56d7-8e54-d50ee8e7f000/606fa0a185ee9.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/1d/41d4d6de-4fec-56d7-8e54-d50ee8e7f000/606fa0a185ee9.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/1d/41d4d6de-4fec-56d7-8e54-d50ee8e7f000/606fa0a185ee9.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/1d/41d4d6de-4fec-56d7-8e54-d50ee8e7f000/606fa0a185ee9.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/1d/41d4d6de-4fec-56d7-8e54-d50ee8e7f000/606fa0a185ee9.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-superyacht-squeeze-through-narrow-canals/video_f681db6e-1ff9-53b5-9bd7-4885748a620c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See superyacht squeeze through narrow canals"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/68/f681db6e-1ff9-53b5-9bd7-4885748a620c/608150e545f38.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/68/f681db6e-1ff9-53b5-9bd7-4885748a620c/608150e545f38.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/68/f681db6e-1ff9-53b5-9bd7-4885748a620c/608150e545f38.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/68/f681db6e-1ff9-53b5-9bd7-4885748a620c/608150e545f38.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/68/f681db6e-1ff9-53b5-9bd7-4885748a620c/608150e545f38.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/did-i-strike-a-nerve-val-demings-takes-on-jim-jordan/video_c894929a-7aff-56dc-91d6-c6ef1223348b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Did I strike a nerve?': Val Demings takes on Jim Jordan"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/89/c894929a-7aff-56dc-91d6-c6ef1223348b/607f611c75e41.image.jpg?crop=619%2C619%2C240%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/89/c894929a-7aff-56dc-91d6-c6ef1223348b/607f611c75e41.image.jpg?crop=619%2C619%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/89/c894929a-7aff-56dc-91d6-c6ef1223348b/607f611c75e41.image.jpg?crop=619%2C619%2C240%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/89/c894929a-7aff-56dc-91d6-c6ef1223348b/607f611c75e41.image.jpg?crop=619%2C619%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/89/c894929a-7aff-56dc-91d6-c6ef1223348b/607f611c75e41.image.jpg?crop=619%2C619%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/89/c894929a-7aff-56dc-91d6-c6ef1223348b/607f611c75e41.image.jpg?crop=619%2C619%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/89/c894929a-7aff-56dc-91d6-c6ef1223348b/607f611c75e41.image.jpg?crop=619%2C619%2C240%2C0&resize=619%2C619&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/health/fda-expected-to-authorize-pfizer-vaccine-for-ages-12-15/video_cce427d8-b8d7-5df0-807d-27b0d72aed12.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FDA expected to authorize Pfizer vaccine for ages 12-15"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/ce/cce427d8-b8d7-5df0-807d-27b0d72aed12/6091d2eaa72ab.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/ce/cce427d8-b8d7-5df0-807d-27b0d72aed12/6091d2eaa72ab.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/ce/cce427d8-b8d7-5df0-807d-27b0d72aed12/6091d2eaa72ab.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/ce/cce427d8-b8d7-5df0-807d-27b0d72aed12/6091d2eaa72ab.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/ce/cce427d8-b8d7-5df0-807d-27b0d72aed12/6091d2eaa72ab.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-676435" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/obituary-joan-mosher-davis/article_9e7cd048-9bcf-11eb-8f2c-5f22f207e202.html">Obituary: Joan Mosher Davis</a> (2)</li><li><a href="/obituaries/obituary-william-bill-stewart/article_4c1a1e52-9ba5-11eb-b2d3-dfb8aeeacb2c.html">Obituary: William "Bill" Stewart</a> (1)</li><li><a href="/obituaries/death_notices/death-notices-strope-page-hannon-depaul/article_5d8227ee-acf2-11eb-941f-671be117dfb3.html">Death Notices: Strope, Page, Hannon, DePaul</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-704409" class="tncms-block"><style>
    .block_btns { text-align: center; }
    .block_btns a { margin: 2px 2px; text-align: center; background: #428bca; width: 60%; color: white;}
    .eEdition_img {
        max-height: 103px;
        overflow: hidden;
        text-align: center; 
    }
</style><div id="newsmemory">
    <div class="block-title">
        <div class="block-title-inner">
            <h3>Latest e-Edition</h3>
        </div>
    </div>

    <div class="newsmemory-body">
        <a href="https://chinookobserver-or.newsmemory.com/" target="newwindow">
		<img src="https://chinookobserver-or.newsmemory.com/?getprima" alt="Chinook Observer Latest e-edition" width="100%"></a>
    </div>
    <div class="block_btns">
        <a href="https://chinookobserver-or.newsmemory.com/" target="newwindow" class="btn" role="button" style>Read Today's Newspaper</a>
        <a href="https://chinookobserver-or.newsmemory.com/ssindex.php?paper=Chinook+Observer" target="newwindow" class="btn" role="button" style>View Special Publications</a>
    </div>
    <div class="clearfix"></div>
</div></div><div id="tncms-block-676442" class="tncms-block"><section id="block-676442" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-676442 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/stock_market">
                
                Stock Market Prices
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>View detailed reports of major stock indexes and look up specific symbols.</p><a href="/stock_market">
                <button type="button" class="btn btn-primary  ">View reports</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-912530" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912530" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912530');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-918894" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-918894" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-918894');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912529" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912529" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912529');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919990" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919990');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                

<script async src='https://tag.simpli.fi/sifitag/24056ba0-36b1-0137-501b-06659b33d47c'></script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-676475" class="tncms-block"><section id="block-676475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676475 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-puzzles-games"  href="/puzzles/"  tabindex="0">
                    <span class="nav-label">Puzzles & Games</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-676426" class="tncms-block"><section id="block-676426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676426 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="https://subscription.chinookobserver.com/CircStore/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679289" class="tncms-block"><section id="block-679289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679289 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-676480" class="tncms-block padding-bottom"><section id="block-676480" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1333%2C177 1333w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1476%2C196 1476w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1706"
                height="227"
                alt="Chinook Observer"></a></div></section></div><div id="tncms-block-676477" class="tncms-block"><section id="block-676477" class="block emphasis-h4   " ><address>
    <strong>chinookobserver.com</strong><br>
    205 Bolstad Avenue E. Suite 2<br>
    Long Beach, WA  98631
    <br>
    
        <strong>Phone:</strong> (360) 642-8181<br>
        <strong>Email:</strong> <a href="mailto:editor@chinookobserver.com">editor@chinookobserver.com</a><br>
    
</address></section></div><div id="tncms-block-676485" class="tncms-block padding-bottom"><div class="follow-links-676485 default">
    
    <section id="block-676485" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/chinookobserver/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/chinook-observer/id1467247863" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.chinookobserver" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver","https://www.instagram.com/chinookobserver/","https://apps.apple.com/us/app/chinook-observer/id1467247863","https://play.google.com/store/apps/details?id=com.whiz.chinookobserver"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-676430" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-676430"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Chinook Observer</a>, 205 Bolstad Avenue E. Suite 2 Long Beach, WA</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1020748" class="tncms-block hidden-xs hidden-sm"><section id="block-1020748" class="block emphasis-h3   " ><div class="block"><a href="https://www.chinookobserver.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=150%2C8 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=200%2C10 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=225%2C11 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=300%2C15 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=400%2C20 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=540%2C27 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=640%2C32 640w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=750%2C38 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=990%2C50 990w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=1035%2C52 1035w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=1200%2C60 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=1333%2C67 1333w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png?resize=1476%2C74 1476w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/ab83f692-4579-11eb-97ba-7f153fa83421.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2000"
                height="100"
                alt=""></a></div></section></div><div id="tncms-block-1020749" class="tncms-block visible-sm visible-xs"><section id="block-1020749" class="block emphasis-h3   " ><div class="block"><a href="https://www.chinookobserver.com/subscribe-now?utm_source=site&utm_medium=banner&utm_campaign=bottom_banner" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/4e607cde-415e-11eb-85dc-3b900a3f5e08.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/4e607cde-415e-11eb-85dc-3b900a3f5e08.png?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/4e607cde-415e-11eb-85dc-3b900a3f5e08.png?resize=225%2C28 225w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/4e607cde-415e-11eb-85dc-3b900a3f5e08.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/4e607cde-415e-11eb-85dc-3b900a3f5e08.png?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/4e607cde-415e-11eb-85dc-3b900a3f5e08.png?resize=540%2C68 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/4e607cde-415e-11eb-85dc-3b900a3f5e08.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="75"
                alt=""></a></div></section></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6e38abb2-af63-11eb-ae66-8f94297f6255")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13302.add('act', dmpData);_cc13302.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.c449e572860e4381a13b08f9d39ce5be.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $(document).ready(function($){$("#asset-masthead-image-a00a3740-af64-11eb-8e38-f35aaa0e4aa5").click(__tnt.client.clickEvent, function(e){$(this).find("[data-fa-i2svg]").attr("data-icon", $(this).find("[data-fa-i2svg]").attr("data-icon") == "plus-circle" ? "minus-circle" : "plus-circle");});}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13302.add('act', dmpData);_cc13302.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>