
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chinookobserver.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, amperity, data, customer, commerce, economics, marketing, visualization, partnership, brand, cloud" />
<meta name="news_keywords" content="prnewswire, amperity, data, customer, commerce, economics, marketing, visualization, partnership, brand, cloud" />
<meta name="description" content="SEATTLE, July 9, 2020 /PRNewswire/ -- Amperity, the leading customer data and identity platform, today announced a partnership with Snowflake, the cloud data platform. The partnership will bolster the versatility" />
<meta name="author" content="Amperity;Snowflake;" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=468%2C200" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Amperity and Snowflake Data Marketplace Partner To Power Smooth Connections Between Customer 360 Data and External Tools" />
<meta property="og:description" content="SEATTLE, July 9, 2020 /PRNewswire/ -- Amperity, the leading customer data and identity platform, today announced a partnership with Snowflake, the cloud data platform. The partnership will bolster the versatility" />
<meta property="og:site_name" content="Chinook Observer" />
<meta property="og:section" content="State" />
<meta property="article:publisher" content="https://www.facebook.com/ChinookObserver" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chinookobserver" />
<meta name="twitter:image:alt" content="Amperity_Logo.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.84b508a1a202c37515b0b42aa96c44ea.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Amperity;Snowflake;","id":"c68ca98f-3c75-561e-a98b-4beb207ad334","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":355},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Amperity;Snowflake;","id":"c68ca98f-3c75-561e-a98b-4beb207ad334","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":355},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSMN8M4');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","amperity","data","customer","commerce","economics","marketing","visualization","partnership","brand"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            
                gptAdSlots['ad-891428'] = googletag.defineSlot(adUnit, [2,1], 'ad-891428').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-891428'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-912522'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912522'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_1';
            
                gptAdSlots['ad-686112'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686112').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_2';
            
                gptAdSlots['ad-686114'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686114').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686116'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686116').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            
                gptAdSlots['ad-912527'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912527').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912527'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            
                gptAdSlots['ad-912530'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912530').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912530'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912529'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912529').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912529'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-919990'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919990').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919990'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[468,60], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912526'] = googletag.defineSlot(adUnit, [[320,50],[468,60]], 'ad-912526').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912526'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Amperity and Snowflake Data Marketplace Partner To Power Smooth Connections Between Customer 360 Data and External Tools | State | chinookobserver.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #092230; } .fixed-nav #main-navigation { background-color: #092230 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #092230; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #176182; }#site-header-container{ border-bottom: 3px solid #176182; }#site-footer-container{ border-top: 3px solid #176182; } .tnt-bg-accent { background-color: #176182; } a .tnt-caret-down { color: #176182; } .block-title .block-title-inner { border-color: #176182; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #176182; } .form-control:focus { border-bottom-color: #176182; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chinookobserver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/20587a52-a24c-11e8-a6cc-432e35553e9a.jpg?crop=10%2C10%2C33%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Amperity and Snowflake Data Marketplace Partner To Power Smooth Connections Between Customer 360 Data and External Tools | State | chinookobserver.com" href="http://www.chinookobserver.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.chinookobserver.com/BWTW/scripts/tw.js"></script>




<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.chinookobserver.com/BWTW/', 'CO', 'CO', null, 'DEFAULT' );

    _bwtp.init(false);
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-c68ca98f-3c75-561e-a98b-4beb207ad334 section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chinookobserver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Amperity%3BSnowflake%3B&tncms.asset.id=c68ca98f-3c75-561e-a98b-4beb207ad334&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=355&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSMN8M4&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Amperity%3BSnowflake%3B&tncms.asset.id=c68ca98f-3c75-561e-a98b-4beb207ad334&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=355&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-676484" class="tncms-block text-center padding-top"><div class="follow-links-676484 default">
    
    <section id="block-676484" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/chinookobserver/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/chinook-observer/id1467247863" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.chinookobserver" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver","https://www.instagram.com/chinookobserver/","https://apps.apple.com/us/app/chinook-observer/id1467247863","https://play.google.com/store/apps/details?id=com.whiz.chinookobserver"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814928" class="tncms-block"><section id="block-814928" class="block emphasis-   " ><div id="user-controls-814928" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div><div id="tncms-block-679283" class="tncms-block"><section id="block-679283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-679283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-679283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-679283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-679283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679283').submit();
        return false;
    });

    $('#site-search-679283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-south-county-news">South County News</a>
                                </li><li>
                                    <a href="/news/pacific/"  class="nav-link tnt-section-pacific-county-news">Pacific County News</a>
                                </li><li>
                                    <a href="/news/washington/"  class="nav-link tnt-section-washington-state-news">Washington State News</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/ilwaco/"  class="nav-link tnt-section-ilwaco-high-school">Ilwaco High School</a>
                                </li><li>
                                    <a href="/sports/naselle/"  class="nav-link tnt-section-naselle-high-school">Naselle High School</a>
                                </li><li>
                                    <a href="/sports/recreation/"  class="nav-link tnt-section-recreational-activities">Recreational Activities</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/outdoors/"  class="nav-link tnt-section-wildlife-fishing-and-outdoors">Wildlife, Fishing and Outdoors</a>
                                </li><li>
                                    <a href="/life/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="https://longbeachwathisweek.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://coastmarketplace.com/chinook-observer"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://coastmarketplace.com/homes"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://ordering.eomediagroup.com/chinook/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/area-guide/"  class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/area-guide/hotels/"  class="nav-link tnt-section-hotels">Hotels</a>
                                </li><li>
                                    <a href="/area-guide/restaurants/"  class="nav-link tnt-section-restaurants">Restaurants</a>
                                </li><li>
                                    <a href="/area-guide/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a href="/area-guide/things-to-do/"  class="nav-link tnt-section-things-to-do">Things to Do</a>
                                </li><li>
                                    <a href="/area-guide/vacation-rentals/"  class="nav-link tnt-section-vacation-rentals">Vacation Rentals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.chinookobserver.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.dailyastorian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-891428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-891428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-891428');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-676479" class="tncms-block"><section id="block-676479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Chinook Observer"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679288" class="tncms-block"><div id="weather-679288" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip= 98631" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value=" 98631"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Long Beach, WA
                                
                                 <small>( 98631)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, then partly cloudy this afternoon. High 62F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 54F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 9, 2020 @ 11:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip= 98631"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-679285" class="tncms-block"><ul id="site-search-679285-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679285-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679285').submit();
        return false;
    });

    $('#site-search-679285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-756850" class="tncms-block"><section id="block-756850" class="block emphasis-   " ><div id="user-controls-756850" class="user-controls pull-right">
    <div class="username"></div>
    <button class="btn login" href="#" id="login" onclick="_bwtp.login(); return false;">Login</button>
    <button class="btn logout" onclick="_bwtp.clearID();AutoRefresh(1000);">Logout</button>
</div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://subscription.chinookobserver.com/CircStore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-south-county-news"  href="/news/local/" >
                    <span class="nav-label">South County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific-county-news"  href="/news/pacific/" >
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-state-news"  href="/news/washington/" >
                    <span class="nav-label">Washington State News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/area-guide/" >
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-events"  href="/events/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hotels"  href="/area-guide/hotels/" >
                    <span class="nav-label">Hotels</span>
                </a></li><li>
                <a class="nav-link  tnt-section-restaurants"  href="/area-guide/restaurants/" >
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="/area-guide/shopping/" >
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-things-to-do"  href="/area-guide/things-to-do/" >
                    <span class="nav-label">Things to Do</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-rentals"  href="/area-guide/vacation-rentals/" >
                    <span class="nav-label">Vacation Rentals</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://coastmarketplace.com/chinook-observer/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://coastmarketplace.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://ordering.eomediagroup.com/chinook/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coast-river-business-journal"  href="https://www.coastriverbusinessjournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coast River Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coast-weekend"  href="https://www.discoverourcoast.com/coast-weekend/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coast Weekend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679284" class="tncms-block"><section id="block-679284" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Chinook Observer"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-912522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912522');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-888002" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-5c8227a1-ac70-5468-aef7-1a1ef748d3d1" class="modal fullscreen in modal-image image-default modal-5c8227a1-ac70-5468-aef7-1a1ef748d3d1" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=400%2C171"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=300%2C128 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=400%2C171 400w"
                    sizes="100vw"
                    width="400"
                    height="171"
                    alt="Amperity_Logo.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5c8227a1-ac70-5468-aef7-1a1ef748d3d1" data-target=".caption-inner-modal-image-5c8227a1-ac70-5468-aef7-1a1ef748d3d1">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5c8227a1-ac70-5468-aef7-1a1ef748d3d1 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Amperity;Snowflake;</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-logo-jpg%2Fimage_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/amperity-logo-jpg/image_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c8227a1-ac70-5468-aef7-1a1ef748d3d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amperity_Logo.jpg&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-logo-jpg%2Fimage_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/amperity-logo-jpg/image_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c8227a1-ac70-5468-aef7-1a1ef748d3d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/state/amperity-logo-jpg/image_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/amperity-logo-jpg/image_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c8227a1-ac70-5468-aef7-1a1ef748d3d1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/5c8227a1-ac70-5468-aef7-1a1ef748d3d1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5c8227a1-ac70-5468-aef7-1a1ef748d3d1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Amperity_Logo.jpg&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-logo-jpg%2Fimage_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5c8227a1-ac70-5468-aef7-1a1ef748d3d1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/amperity-logo-jpg/image_5c8227a1-ac70-5468-aef7-1a1ef748d3d1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5c8227a1-ac70-5468-aef7-1a1ef748d3d1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5c8227a1-ac70-5468-aef7-1a1ef748d3d1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5c8227a1-ac70-5468-aef7-1a1ef748d3d1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5c8227a1-ac70-5468-aef7-1a1ef748d3d1" class="save-list-5c8227a1-ac70-5468-aef7-1a1ef748d3d1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5c8227a1-ac70-5468-aef7-1a1ef748d3d1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5c8227a1-ac70-5468-aef7-1a1ef748d3d1 img { max-height: 171px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c68ca98f-3c75-561e-a98b-4beb207ad334" class="asset article-default"  data-url="https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=468%2C200">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="chinookobserver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html" />
    <style>
                .asset-paging .direction {
                    color: #176182;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chinookobserver.com\/tncms\/search\/mlt\/?origin=c68ca98f-3c75-561e-a98b-4beb207ad334&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c68ca98f-3c75-561e-a98b-4beb207ad334" class="asset-paging">
                <div id="paging-prev-c68ca98f-3c75-561e-a98b-4beb207ad334" class="paging-link prev offset"></div>
                <div id="paging-next-c68ca98f-3c75-561e-a98b-4beb207ad334" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Amperity and Snowflake Data Marketplace Partner To Power Smooth Connections Between Customer 360 Data and External Tools
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Two cloud-based data powerhouses strengthen partnership to accelerate brands' analytics, app development, and reporting on customer data</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Amperity;Snowflake;</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-09T08:00:00-07:00" class="tnt-date asset-date text-muted">
            Jul 9, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-07-09T08:00:00-07:00" class="tnt-date asset-date text-muted">
            Jul 9, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-07-09T08:31:47-07:00" class="tnt-date asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-09T08:00:00-07:00">
    <meta itemprop="datePublished" content="2020-07-09T08:00:00-07:00">
    <meta itemprop="dateModified" content="2020-07-09T01:31:47-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amperity%20and%20Snowflake%20Data%20Marketplace%20Partner%20To%20Power%20Smooth%20Connections%20Between%20Customer%20360%20Data%20and%20External%20Tools&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/c68ca98f-3c75-561e-a98b-4beb207ad334" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Amperity%20and%20Snowflake%20Data%20Marketplace%20Partner%20To%20Power%20Smooth%20Connections%20Between%20Customer%20360%20Data%20and%20External%20Tools&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5c8227a1-ac70-5468-aef7-1a1ef748d3d1" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5c8227a1-ac70-5468-aef7-1a1ef748d3d1" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="171">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=400%2C171"
                    srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=300%2C128 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/c8/5c8227a1-ac70-5468-aef7-1a1ef748d3d1/5f07386324702.image.jpg?resize=400%2C171 400w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="400"
                    height="171"
                    alt="Amperity_Logo.jpg"
                    class="img-responsive full tnt-restrict-img-5c8227a1-ac70-5468-aef7-1a1ef748d3d1 default" />
            </div><style>
                .tnt-restrict-img-5c8227a1-ac70-5468-aef7-1a1ef748d3d1 {
                    max-width: 400px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">By Amperity;Snowflake;</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c68ca98f-3c75-561e-a98b-4beb207ad334" data-smart-adunit="/132916964/chinookobserver.com/news/state">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amperity%20and%20Snowflake%20Data%20Marketplace%20Partner%20To%20Power%20Smooth%20Connections%20Between%20Customer%20360%20Data%20and%20External%20Tools&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/c68ca98f-3c75-561e-a98b-4beb207ad334" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Amperity%20and%20Snowflake%20Data%20Marketplace%20Partner%20To%20Power%20Smooth%20Connections%20Between%20Customer%20360%20Data%20and%20External%20Tools&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c68ca98f-3c75-561e-a98b-4beb207ad334-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c68ca98f-3c75-561e-a98b-4beb207ad334" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c68ca98f-3c75-561e-a98b-4beb207ad334" class="save-list-c68ca98f-3c75-561e-a98b-4beb207ad334-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c68ca98f-3c75-561e-a98b-4beb207ad334" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-888006" class="tncms-block"><style type="text/css">
#paywall-subscribe-request .alert, #paywall-subscribe-request p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
        story_url = _bwtp.updated.trackData.Url;                         // story url
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (_bwtp.updated.trackData.PageGroup == 'NOPAYWALL') {     // Check if free story
                 console.log('* Asking reader to start subscribing' );
                section = 'coronavirus';
                if (story_url.includes(section)) {
                    // Display message to reader letting them know why this story is free
                    notice = '<p class="alert alert-success">Editor&rsquo;s note: Local News Matters. Please consider <a href="https://www.chinookobserver.com/subscribe-now/">subscribing to Chinook Observer<\/a> so we can continue reporting on stories like these. Thank you.<\/p>';
                } else {
                    notice = '';
                }
            }
        }
        document.getElementById("paywall-subscribe-request").innerHTML = notice;
    }); 
</script><div id="paywall-subscribe-request"> </div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="xn-location">SEATTLE</span>, <span class="xn-chron">July 9, 2020</span> /PRNewswire/ -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2852395-1&amp;h=1634602078&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2400395-1%26h%3D1351278830%26u%3Dhttps%253A%252F%252Famperity.com%252F%26a%3DAmperity&amp;a=Amperity" rel="nofollow" target="_blank">Amperity</a>, the leading customer data and identity platform, today announced a partnership with <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2852395-1&amp;h=1819099450&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2485581-1%26h%3D1033359973%26u%3Dhttps%253A%252F%252Fsnowflake.com%252F%26a%3DSnowflake&amp;a=Snowflake" rel="nofollow" target="_blank">Snowflake</a>, the cloud data platform. The partnership will bolster the versatility of Amperity's <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2852395-1&amp;h=1089738538&amp;u=https%3A%2F%2Famperity.com%2Fresources%2Fblog%2Fwhat-is-the-ultimate-customer-360-view&amp;a=Customer+360" rel="nofollow" target="_blank">Customer 360</a> by leveraging Snowflake's single, integrated platform to easily transform and analyze all of their data. Through the partnership, Amperity becomes the latest company to join the <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2852395-1&amp;h=2044646809&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2485581-1%26h%3D920078710%26u%3Dhttps%253A%252F%252Fwww.snowflake.com%252Fdata-exchange%252F%26a%3DSnowflake%2BData%2BExchange&amp;a=Snowflake+Data+" rel="nofollow" target="_blank">Snowflake Data</a> Marketplace, a new marketplace built to improve control and security related to exchanging data and to make the integration and query of data seamless.</p><p>"We are excited to welcome Amperity to the Snowflake Data Marketplace," said Justin Langseth CTO at Snowflake. "Through the Data Marketplace, Amperity's customers will have a secure and accessible environment in which to build upon their customer data foundation, layering on the analytics and tools that can extend those insights across their operations." </p><p>Amperity takes customer data from any source in raw form, and de-duplicates, unifies, and merges records to offer brands the most comprehensive and accurate view of their customers. With Amperity and Snowflake, brands can now use Amperity's Customer 360 to accelerate their analytics, app development, and reporting through preferred tools such as Tableau or Power BI, or facilitate any application of data that helps them better serve their customers. </p><p>"The Amperity-Snowflake partnership offers us ultimate flexibility in how we leverage Amperity's single customer view to power Servco's analytics and marketing," said <span class="xn-person">Peter Dooher</span>, SVP of Digital at Servco Pacific. "We're excited to use Snowflake to seamlessly flow data into our data visualization ecosystem and further democratize access to high-quality customer analytics across our teams."</p><p>The partnership between Amperity and Snowflake will supercharge analytics and data visualization for participating brands, making it possible for them to build elegant models without hosting their own data storage.</p><p>"The consumer brands that Amperity serves are working hard to become more customer-centric across all of their operations," said <span class="xn-person">Chris Jones</span>, Chief Product Officer at Amperity. "Our partnership with Snowflake is a major step toward removing barriers of the application of customer data to all aspects of the business."</p><p><strong>About Amperity<br /></strong>Amperity's mission is to help companies use data to serve their customers. Their technology has revolutionized the way brands identify, understand, and connect with their customers by using AI to deliver a truly comprehensive and actionable Customer 360. This unified view improves marketing performance, fuels accurate customer insights, and enables world-class customer experiences. With Amperity, technical teams are freed from endless integration and data management, and business teams have direct access to the comprehensive data they need to build long-term customer loyalty and drive growth. Amperity serves many of the world's most loved brands, including Alaska Airlines, Lucky Brand, <span class="xn-person">Kendra Scott</span>, Planet Fitness, <span class="xn-person">Kenneth Cole</span>, e.l.f. Cosmetics, Seattle Sounders FC, Crocs, Stanley, Endeavour Drinks, and many more. To learn more, visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2852395-1&amp;h=3375111091&amp;u=http%3A%2F%2Famperity.com%2F&amp;a=Amperity.com" rel="nofollow" target="_blank">Amperity.com</a>.</p><div class="PRN_ImbeddedAssetReference" id="DivAssetPlaceHolder2"></div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=SF57787&amp;Transmission_Id=202007091100PR_NEWS_USPR_____SF57787&amp;DateId=20200709" style="border:0px; width:1px; height:1px;" /></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amperity%20and%20Snowflake%20Data%20Marketplace%20Partner%20To%20Power%20Smooth%20Connections%20Between%20Customer%20360%20Data%20and%20External%20Tools&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/c68ca98f-3c75-561e-a98b-4beb207ad334" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Amperity%20and%20Snowflake%20Data%20Marketplace%20Partner%20To%20Power%20Smooth%20Connections%20Between%20Customer%20360%20Data%20and%20External%20Tools&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c68ca98f-3c75-561e-a98b-4beb207ad334"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c68ca98f-3c75-561e-a98b-4beb207ad334-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c68ca98f-3c75-561e-a98b-4beb207ad334" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c68ca98f-3c75-561e-a98b-4beb207ad334" class="save-list-c68ca98f-3c75-561e-a98b-4beb207ad334-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c68ca98f-3c75-561e-a98b-4beb207ad334" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22amperity%22#tncms-source=keyword" class="tag-amperity label label-default" data-tncms-track-dmp='search: amperity'>Amperity</a>
            </li> <li>
                <a href="/search/?k=%22data%22#tncms-source=keyword" class="tag-data label label-default" data-tncms-track-dmp='search: data'>Data</a>
            </li> <li>
                <a href="/search/?k=%22customer%22#tncms-source=keyword" class="tag-customer label label-default" data-tncms-track-dmp='search: customer'>Customer</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22marketing%22#tncms-source=keyword" class="tag-marketing label label-default" data-tncms-track-dmp='search: marketing'>Marketing</a>
            </li> <li>
                <a href="/search/?k=%22visualization%22#tncms-source=keyword" class="tag-visualization label label-default" data-tncms-track-dmp='search: visualization'>Visualization</a>
            </li> <li>
                <a href="/search/?k=%22partnership%22#tncms-source=keyword" class="tag-partnership label label-default" data-tncms-track-dmp='search: partnership'>Partnership</a>
            </li> <li>
                <a href="/search/?k=%22brand%22#tncms-source=keyword" class="tag-brand label label-default" data-tncms-track-dmp='search: brand'>Brand</a>
            </li> <li>
                <a href="/search/?k=%22cloud%22#tncms-source=keyword" class="tag-cloud label label-default" data-tncms-track-dmp='search: cloud'>Cloud</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686121" class="tncms-block title-no-margin"><section id="block-686121" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686121 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686112" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686112" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686112');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686114" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686116" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686116" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686116');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686119" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-679437" class="tncms-block"><section id="block-679437" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679437 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-679437-1f54acfb-7113-5317-a9ce-7fa5d2170ef3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1f54acfb-7113-5317-a9ce-7fa5d2170ef3 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/new-survey-from-zulily-shows-moms-are-planning-for-a-shelter-in-place-sequel-this/article_1f54acfb-7113-5317-a9ce-7fa5d2170ef3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Survey from Zulily Shows Moms Are Planning For A 'Shelter in Place Sequel' This Fall"
                            class="img-responsive lazyload full default"
                            width="353"
                            height="265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/df/ddfd595c-6f37-5903-af77-a52c4cb9d59d/5f05ca8bb58e6.image.jpg?crop=353%2C265%2C23%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/df/ddfd595c-6f37-5903-af77-a52c4cb9d59d/5f05ca8bb58e6.image.jpg?crop=353%2C265%2C23%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/df/ddfd595c-6f37-5903-af77-a52c4cb9d59d/5f05ca8bb58e6.image.jpg?crop=353%2C265%2C23%2C0&resize=353%2C265&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/new-survey-from-zulily-shows-moms-are-planning-for-a-shelter-in-place-sequel-this/article_1f54acfb-7113-5317-a9ce-7fa5d2170ef3.html" class="tnt-asset-link">
        

        
            New Survey from Zulily Shows Moms Are Planning For A 'Shelter in Place Sequel' This Fall</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-679437-023929b6-2084-562a-ab62-63458c38ba7b" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-023929b6-2084-562a-ab62-63458c38ba7b media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/impact-washington-announces-availability-of-1-2m-in-cares-act-funds-to-aid-washington-based/article_023929b6-2084-562a-ab62-63458c38ba7b.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Impact Washington Announces Availability of $1.2M in CARES Act Funds to Aid Washington Based Manufacturers Impacted by Coronavirus Pandemic"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/f9/df975b94-c401-5a4e-9523-1824ef0adf2a/5f071c334ff9f.image.jpg?crop=300%2C225%2C50%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/f9/df975b94-c401-5a4e-9523-1824ef0adf2a/5f071c334ff9f.image.jpg?crop=300%2C225%2C50%2C0&resize=300%2C225&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/impact-washington-announces-availability-of-1-2m-in-cares-act-funds-to-aid-washington-based/article_023929b6-2084-562a-ab62-63458c38ba7b.html" class="tnt-asset-link">
        

        
            Impact Washington Announces Availability of $1.2M in CARES Act Funds to Aid Washington Based Manufacturers Impacted by Coronavirus Pandemic</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-679437-5af1519c-8c9d-5465-9209-dc16ee8cf897" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5af1519c-8c9d-5465-9209-dc16ee8cf897 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/biolife-solutions-announces-closing-of-86-million-public-offering-of-common-stock/article_5af1519c-8c9d-5465-9209-dc16ee8cf897.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BioLife Solutions Announces Closing of $86 Million Public Offering of Common Stock"
                            class="img-responsive lazyload full default"
                            width="201"
                            height="151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/70/470881e7-cbe3-59ec-8188-4780709f6e54/5f04aa9437721.image.jpg?crop=201%2C151%2C99%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/70/470881e7-cbe3-59ec-8188-4780709f6e54/5f04aa9437721.image.jpg?crop=201%2C151%2C99%2C0&resize=201%2C151&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/biolife-solutions-announces-closing-of-86-million-public-offering-of-common-stock/article_5af1519c-8c9d-5465-9209-dc16ee8cf897.html" class="tnt-asset-link">
        

        
            BioLife Solutions Announces Closing of $86 Million Public Offering of Common Stock</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-686483" class="tncms-block"><section id="block-686483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686483 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686483" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686483" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c68ca98f-3c75-561e-a98b-4beb207ad334" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c68ca98f-3c75-561e-a98b-4beb207ad334" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chinookobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Famperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and%2Farticle_c68ca98f-3c75-561e-a98b-4beb207ad334.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912527" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912527" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912527');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676435" class="tncms-block"><section id="block-676435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676435 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-676435" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-676435" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-676435" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-676435" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-676435" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/local/popular-cape-disappointment-lighthouse-trail-closed-by-coast-guard/article_7f77cfb6-bcb1-11ea-b1bd-af34926c1078.html">Popular Cape Disappointment Lighthouse trail closed by Coast Guard</a></li><li><a href="/coronavirus/2020-rod-run-canceled-garlic-fest-also-falls-to-covid/article_6bed2bda-c00d-11ea-ad28-7381467cff1a.html">2020 Rod Run canceled; garlic fest also falls to covid</a></li><li><a href="/news/local/body-found-on-wahkiakum-shoreline-identified/article_1c2ec93e-bcaf-11ea-87f7-0b34af0abdcc.html">Body found on Wahkiakum shoreline identified</a></li><li><a href="/news/local/chinook-woman-keeps-her-son-s-memory-alive/article_11977dac-c076-11ea-81cd-bb5b05ab6796.html">Chinook woman keeps her son’s memory alive</a></li><li><a href="/coronavirus/peninsula-shoppers-buy-in-to-statewide-mask-order/article_7f57ca1c-c00e-11ea-8a7e-ef76e8806c71.html">Peninsula shoppers buy in to statewide mask order</a></li><li><a href="/news/local/crowded-but-not-rowdy-fourth-of-july-passes-without-major-incident/article_4c6e687c-c081-11ea-b927-ef0bd1ba2e2e.html">Crowded but not rowdy: Fourth of July passes without major incident</a></li><li><a href="/life/once-upon-a-time-in-pacific-county-mcgowan-a-town-on-the-edge-of-memory/article_4c2871c8-af24-11ea-b2d0-e3b5c9c1477b.html">Once upon a time in Pacific County: McGowan: A town on the edge of memory</a></li><li><a href="/coronavirus/county-confronts-covid-era-july-4-crowds/article_5680dd9e-bb0f-11ea-b531-07ed5e1503c4.html">County confronts covid-era July 4 crowds</a></li><li><a href="/news/community/ocean-park-honks-to-say-farewell-to-pastor/article_ccbfb208-c070-11ea-bb7c-47af6b8f7c17.html">Ocean Park honks to say farewell to pastor</a></li><li><a href="/news/community/webb-takes-state-role-with-freemasons/article_9e8cca16-bc8c-11ea-a08a-4f24cf00c7c7.html">Webb takes state role with Freemasons</a></li></ul></div>
        
        
            <div id="images-676435" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/july-4-2020-in-long-beach/image_2ae389d4-c07d-11ea-903b-8f3f8b13beb6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="July 4, 2020 in Long Beach"
                            class="img-responsive lazyload full default"
                            width="386"
                            height="386"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/2/ae/2ae389d4-c07d-11ea-903b-8f3f8b13beb6/5f04bb111bd13.image.jpg?crop=386%2C386%2C517%2C522&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free/south-washington-beach-attracts-july-4-crowd/image_be369622-be48-11ea-bab2-3f47a8fff28a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Washington beach attracts July 4 crowd"
                            class="img-responsive lazyload full default"
                            width="168"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/e3/be369622-be48-11ea-bab2-3f47a8fff28a/5f0108860ddec.image.jpg?crop=168%2C169%2C1118%2C545&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/bolstad-parking-full-on-july-4-2020/image_75a02b08-c07d-11ea-97ae-9fa4434550be.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bolstad parking full on July 4, 2020"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/5a/75a02b08-c07d-11ea-97ae-9fa4434550be/5f04bb4b67c0b.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/busy-beaches/image_70ac3858-c082-11ea-8bd1-cb2a97eed551.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Busy beaches"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/0a/70ac3858-c082-11ea-8bd1-cb2a97eed551/5f04c379aa4af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/aidan-and-aiden/image_d02ed7b0-ba40-11ea-a60e-fbd9d91c7e88.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Aidan and Aiden"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/02/d02ed7b0-ba40-11ea-a60e-fbd9d91c7e88/5efa44642edfa.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mike-williams/image_1160d574-baed-11ea-9fcf-0b5ea35a218f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mike Williams"
                            class="img-responsive lazyload full default"
                            width="498"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/1/16/1160d574-baed-11ea-9fcf-0b5ea35a218f/5efb6582e6d89.image.jpg?crop=498%2C498%2C0%2C68&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/commercial-vessel-fishes-off-the-coast-of-long-beach/image_c2d71962-acd3-11ea-beac-9f56a57bce3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Commercial vessel fishes off the coast of Long Beach"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/2d/c2d71962-acd3-11ea-beac-9f56a57bce3c/5ee3bdf981bc5.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/batten-the-hatches/image_c4f39c8e-acd3-11ea-acb4-4772cfa58f79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Batten the hatches'"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/4f/c4f39c8e-acd3-11ea-acb4-4772cfa58f79/5ee3bdfd11f65.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-676435" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/dune-grass-fire-quickly-extinguished-in-long-beach/video_e76ffbb0-bd66-11ea-abb0-57d9aaa8d7d8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dune grass fire quickly extinguished in Long Beach"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/e/76/e76ffbb0-bd66-11ea-abb0-57d9aaa8d7d8/5eff8f9dd4906.preview.png?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/video/pacific-county-demonstrators-march-from-raymond-to-south-bend/video_269150ce-acf9-11ea-be81-33863a9ed57f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pacific County demonstrators march from Raymond to South Bend"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/2/69/269150ce-acf9-11ea-be81-33863a9ed57f/5ee4046fc0651.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/jake-tapper-discusses-movie-based-on-his-best-selling-book/video_0c5610d5-4153-5291-9432-6527bcf97fd8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jake Tapper discusses movie based on his best-selling book"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/0/c5/0c5610d5-4153-5291-9432-6527bcf97fd8/5eff448211e07.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-676435" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/obituaries/death_notices/death-notice-thomas-tony-curtis/article_86dfe058-b244-11ea-b561-9bd46c86ed7c.html">Death Notice: Thomas (Tony) Curtis</a> (1)</li><li><a href="/obituaries/obituary-michael-dan-williams/article_ce55d118-baeb-11ea-ba84-375a03d0765d.html">Obituary: Michael Dan Williams</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-704409" class="tncms-block"><div id="newsmemory">
<div class="block-title">
    <div class="block-title-inner">
        <h3>Latest e-Edition</h3>
        
</div>
</div>

<div class="newsmemory-body">
<a href="http://chinookobserver.or.newsmemory.com" target="newwindow">
		<img src="https://chinookobserver-or.newsmemory.com/?getprima" alt="Chinook Observer Latest e-edition" width="100%"></a>
                </div>
<div class="clearfix"></div>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-912530" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912530" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912530');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912529" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912529" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912529');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919990" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919990');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                

<script async src='https://tag.simpli.fi/sifitag/24056ba0-36b1-0137-501b-06659b33d47c'></script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-676475" class="tncms-block"><section id="block-676475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676475 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-676426" class="tncms-block"><section id="block-676426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676426 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679289" class="tncms-block"><section id="block-679289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679289 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-676480" class="tncms-block padding-bottom"><section id="block-676480" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Chinook Observer"></a></div></section></div><div id="tncms-block-676477" class="tncms-block"><section id="block-676477" class="block emphasis-h4   " ><address>
    <strong>chinookobserver.com</strong><br>
    205 Bolstad Avenue E. Suite 2<br>
    Long Beach, WA  98631
    <br>
    
        <strong>Phone:</strong> (360) 642-8181<br>
        <strong>Email:</strong> <a href="mailto:editor@chinookobserver.com">editor@chinookobserver.com</a><br>
    
</address></section></div><div id="tncms-block-676485" class="tncms-block padding-bottom"><div class="follow-links-676485 default">
    
    <section id="block-676485" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/chinookobserver/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/chinook-observer/id1467247863" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.chinookobserver" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver","https://www.instagram.com/chinookobserver/","https://apps.apple.com/us/app/chinook-observer/id1467247863","https://play.google.com/store/apps/details?id=com.whiz.chinookobserver"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-676430" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-676430"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Chinook Observer</a>, 205 Bolstad Avenue E. Suite 2 Long Beach, WA</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912526" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912526" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912526');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'chinookobserver.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.chinookobserver.com/news/state/amperity-and-snowflake-data-marketplace-partner-to-power-smooth-connections-between-customer-360-data-and/article_c68ca98f-3c75-561e-a98b-4beb207ad334.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c68ca98f-3c75-561e-a98b-4beb207ad334")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-814928 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-814928 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-814928 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-814928 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-814928 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ tp = window.tp || [];
    window.addEventListener('message', function (e) {
        if (e.origin === 'https://subscription.eastoregonian.com') {
            var task = e.data['message']; 
            switch (task) { 
                case 'cancel':
                _bwtp.clean();
                break;
            }
        }
    }, false);
    document.addEventListener("DOMContentLoaded", function() {
        var sUserStatus = _bwtp.userStatus();
        if (sUserStatus != null){
            document.querySelector('#user-controls-756850 .btn.login').classList.add('hide');
            document.querySelector('#user-controls-756850 .btn.logout').classList.remove('hide');
            document.querySelector('#user-controls-756850 .username').innerHTML = "Welcome " + sUserStatus.UserName + "!";
        } else {
            document.querySelector('#user-controls-756850 .btn.logout').classList.add('hide');
        };
        var oLogOutButton = document.querySelector('#user-controls-756850 .btn.logout');
    });
    function AutoRefresh( t ) {
        setTimeout("location.reload(true);", t);
    };
    
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>