
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.chinookobserver.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, reflective earth, astronomy, optics, company, physics, michel gelobter, technology, reflectivity, map, jeff haley, brian smoliak" />
<meta name="news_keywords" content="prnewswire, reflective earth, astronomy, optics, company, physics, michel gelobter, technology, reflectivity, map, jeff haley, brian smoliak" />
<meta name="description" content="SEATTLE, Oct. 6, 2020 /PRNewswire/ -- A diverse team of inventors, climate scientists, and policy experts today launched Reflective Earth (www.ReflectiveEarth.org), a new organization devoted to slowing global warming quickly" />
<meta name="author" content="Reflective Earth" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/205dcdd6-a24c-11e8-a6cd-8f6e970217e1.jpg" />
<meta property="og:image:width" content="676" />
<meta property="og:image:height" content="666" />
<meta property="og:title" content="Climate Veterans And Inventors Team Up To Launch New Tools To Cool The Earth With Reflection" />
<meta property="og:description" content="SEATTLE, Oct. 6, 2020 /PRNewswire/ -- A diverse team of inventors, climate scientists, and policy experts today launched Reflective Earth (www.ReflectiveEarth.org), a new organization devoted to slowing global warming quickly" />
<meta property="og:site_name" content="Chinook Observer" />
<meta property="og:section" content="State" />
<meta property="article:publisher" content="https://www.facebook.com/ChinookObserver" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@chinookobserver" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,600,700|PT+Serif:400,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Reflective Earth","id":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Reflective Earth","id":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MSMN8M4');})();</script>
<script src="//tags.crwdcntrl.net/c/13302/cc.js?ns=_cc13302" id="LOTCC_13302"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13302.add('tp', 'TNNW');
		_cc13302.add('act', ' User Login');
		_cc13302.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13302.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire","reflective earth","astronomy","optics","company","physics","michel gelobter","technology","reflectivity","map"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/chinookobserver.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            
                gptAdSlots['ad-891428'] = googletag.defineSlot(adUnit, [2,1], 'ad-891428').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-891428'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-912522'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[468,60],[970,90],[970,250]], 'ad-912522').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912522'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_1';
            
                gptAdSlots['ad-686112'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686112').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_2';
            
                gptAdSlots['ad-686114'] = googletag.defineSlot(adUnit, ['fluid'], 'ad-686114').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/coastmarketplace.com/CM_featured_ad_3';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], ['fluid']).addSize([1200, 0], ['fluid']).build();
                gptAdSlots['ad-686116'] = googletag.defineSlot(adUnit, [['fluid']], 'ad-686116').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            
                gptAdSlots['ad-912527'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912527').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912527'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            
                gptAdSlots['ad-912530'] = googletag.defineSlot(adUnit, [300, 250], 'ad-912530').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912530'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-912529'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-912529').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912529'].setTargeting('pos', ['rectangle-sticky']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90], [320,50], [468, 60]]).addSize([992, 0], [[970, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [970, 250]]).build();
                gptAdSlots['ad-919990'] = googletag.defineSlot(adUnit, [[728,90],[320,50],[468,60],[970,90],[970,250]], 'ad-919990').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-919990'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/chinookobserver.com/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[468,60], [320,50]]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-912526'] = googletag.defineSlot(adUnit, [[320,50],[468,60]], 'ad-912526').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-912526'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Climate Veterans And Inventors Team Up To Launch New Tools To Cool The Earth With Reflection | State | chinookobserver.com</title>
            
    <style>body { background-color: #f3f3f3; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f3f3f3; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #092230; } .fixed-nav #main-navigation { background-color: #092230 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #092230; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #176182; }#site-header-container{ border-bottom: 3px solid #176182; }#site-footer-container{ border-top: 3px solid #176182; } .tnt-bg-accent { background-color: #176182; } a .tnt-caret-down { color: #176182; } .block-title .block-title-inner { border-color: #176182; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #176182; } .form-control:focus { border-bottom-color: #176182; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.chinookobserver.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/20587a52-a24c-11e8-a6cc-432e35553e9a.jpg?crop=10%2C10%2C33%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Climate Veterans And Inventors Team Up To Launch New Tools To Cool The Earth With Reflection | State | chinookobserver.com" href="http://www.chinookobserver.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

      $("body.section-users .user-register-wrapper .panel-footer.user-signup").html("<p><i class='fas tnt-user'></i> Already have an account? <a href='/users/login/?referer_url=/'>Log in here</a></p><p>By submitting this form, you agree to our <a href='http://www.eomediagroup.com/terms-of-service/'>Terms of Use</a> and <a href='http://www.eomediagroup.com/privacy-policy/'>Privacy Policy</a>.");  
           
 }); 
</script><script src="https://subscription.chinookobserver.com/BWTW/scripts/tw.js"></script>




<script type="text/javascript">

    _bwtp = new TheWall('https://subscription.chinookobserver.com/BWTW/', 'CO', 'CO', null, 'DEFAULT' );

    _bwtp.init(false);
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-3b362b9e-079f-5b6a-8ba9-71c9016f18ce section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.chinookobserver.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Reflective+Earth&tncms.asset.id=3b362b9e-079f-5b6a-8ba9-71c9016f18ce&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=272&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSMN8M4&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Reflective+Earth&tncms.asset.id=3b362b9e-079f-5b6a-8ba9-71c9016f18ce&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=272&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.chinookobserver.com/tncms/admin/editorial-asset/?edit=3b362b9e-079f-5b6a-8ba9-71c9016f18ce"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-676484" class="tncms-block text-center padding-top"><div class="follow-links-676484 default">
    
    <section id="block-676484" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/chinookobserver/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/chinook-observer/id1467247863" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.chinookobserver" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver","https://www.instagram.com/chinookobserver/","https://apps.apple.com/us/app/chinook-observer/id1467247863","https://play.google.com/store/apps/details?id=com.whiz.chinookobserver"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-814928" class="tncms-block"><section id="block-814928" class="block emphasis-   " ><div id="user-controls-814928" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div><div id="tncms-block-679283" class="tncms-block"><section id="block-679283" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-679283" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-679283" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-679283-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679283-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-679283-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679283').submit();
        return false;
    });

    $('#site-search-679283').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679283 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679283 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679283-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-south-county-news">South County News</a>
                                </li><li>
                                    <a href="/news/pacific/"  class="nav-link tnt-section-pacific-county-news">Pacific County News</a>
                                </li><li>
                                    <a href="/news/washington/"  class="nav-link tnt-section-washington-state-news">Washington State News</a>
                                </li><li>
                                    <a href="/news/northwest/"  class="nav-link tnt-section-northwest">Northwest</a>
                                </li><li>
                                    <a href="/news/community/"  class="nav-link tnt-section-family-news">Family News</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/retail/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-shopping">Shopping</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/outdoors/"  class="nav-link tnt-section-wildlife-fishing-and-outdoors">Wildlife, Fishing and Outdoors</a>
                                </li><li>
                                    <a href="/life/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="https://longbeachwathisweek.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-visitors-guide">Visitors Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://coastmarketplace.com/chinook-observer"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="https://coastmarketplace.com/homes"  target="_blank" rel="noopener" class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="https://ordering.eomediagroup.com/chinook/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener" class="nav-link tnt-section-area-guide">Area Guide</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/attractions/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-attractions">Attractions</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/dining/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-dining">Dining</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/travel/#/"  target="_blank" rel="noopener" class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener" class="nav-link tnt-section-fishing">Fishing</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener" class="nav-link tnt-section-cannabis">Cannabis</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener" class="nav-link tnt-section-golfing">Golfing</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.chinookobserver.com/CircStore/Account/Register"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/news_app/"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-email-updates">Email Updates</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/apps/eedition_app/"  class="nav-link tnt-section-e-edition-app">e-Edition App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://subscription.dailyastorian.com/circportal"  target="_blank" rel="noopener" class="nav-link tnt-section-newsstand-returns">Newsstand Returns</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-891428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-891428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-891428');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-676479" class="tncms-block"><section id="block-676479" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/b8ea6d58-a6dd-11e8-b311-732d04c748c2.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Chinook Observer"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-679288" class="tncms-block"><div id="weather-679288" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip= 98631" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">58&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value=" 98631"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-679288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Long Beach, WA
                                
                                 <small>( 98631)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy this evening, then becoming foggy and damp after midnight. Low 54F. Winds N at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming foggy and damp after midnight. Low 54F. Winds N at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 6, 2020 @ 5:39 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip= 98631"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-679285" class="tncms-block"><ul id="site-search-679285-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-679285" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-679285-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-679285-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-679285-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-679285').submit();
        return false;
    });

    $('#site-search-679285').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-679285 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-679285 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-679285-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-756850" class="tncms-block"><section id="block-756850" class="block emphasis-   " ><div id="user-controls-756850" class="user-controls pull-right">
    <div class="bw-logged-out">
        <button class="btn login" onclick="_bwtp.login()">
            Login
        </button>
    </div>
    <div class="bw-logged-in hide username">
        <div class="welcome">Welcome <span class="bw-username" /></div>
        <button class="btn logout" onclick="_bwtp.clearID(function (f){$('.bw-logged-out').show();$('.bw-logged-in').hide();})">Logout</button>
    </div>
</div></section></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-account"  href="https://subscription.chinookobserver.com/CircStore/"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Account</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-south-county-news"  href="/news/local/" >
                    <span class="nav-label">South County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-northwest"  href="/news/northwest/" >
                    <span class="nav-label">Northwest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pacific-county-news"  href="/news/pacific/" >
                    <span class="nav-label">Pacific County News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-washington-state-news"  href="/news/washington/" >
                    <span class="nav-label">Washington State News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://chinookobserver.or.newsmemory.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition-app"  href="/apps/eedition_app/" >
                    <span class="nav-label">e-Edition App</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-area-guide"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.discoverourcoast.com/area-guide/"  target="_blank" rel="noopener">
                    <span class="nav-label">Area Guide</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-attractions"  href="https://www.discoverourcoast.com/area-guide/attractions/"  target="_blank" rel="noopener">
                    <span class="nav-label">Attractions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dining"  href="https://www.discoverourcoast.com/area-guide/dining/"  target="_blank" rel="noopener">
                    <span class="nav-label">Dining</span>
                </a></li><li>
                <a class="nav-link  tnt-section-travel"  href="https://www.discoverourcoast.com/area-guide/travel/"  target="_blank" rel="noopener">
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-shopping"  href="https://www.discoverourcoast.com/area-guide/retail/"  target="_blank" rel="noopener">
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fishing"  href="https://www.discoverourcoast.com/area-guide/fishing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fishing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannabis"  href="https://www.discoverourcoast.com/area-guide/cannabis/"  target="_blank" rel="noopener">
                    <span class="nav-label">Cannabis</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="https://www.discoverourcoast.com/area-guide/weddings/"  target="_blank" rel="noopener">
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-golfing"  href="https://www.discoverourcoast.com/area-guide/golf/"  target="_blank" rel="noopener">
                    <span class="nav-label">Golfing</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://coastmarketplace.com/chinook-observer/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="https://coastmarketplace.com/homes/"  target="_blank" rel="noopener">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://coastmarketplace.com/jobs/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified-ad"  href="https://ordering.eomediagroup.com/chinook/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coast-river-business-journal"  href="https://www.coastriverbusinessjournal.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coast River Business Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-coast-weekend"  href="https://www.discoverourcoast.com/coast-weekend/"  target="_blank" rel="noopener">
                    <span class="nav-label">Coast Weekend</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/apps/news_app/" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
<section id="custom-top-container" class="container-fullscreen-region container-fluid">
<div class="container">
  <div id="masthead-col-one" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-one" class="tncms-region "><div id="tncms-block-679284" class="tncms-block"><section id="block-679284" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/bd3d84a8-a6dd-11e8-807c-0b6838c194a3.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Chinook Observer"></a></div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4 hidden-xs hidden-sm">
        <div id="tncms-region-masthead-custom-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-12">
        <div id="tncms-region-masthead-custom-col-three" class="tncms-region "></div>
    </div>
    </div>
    </section>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-912522" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912522" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912522');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-888002" class="tncms-block"><script type="text/javascript">
    _bwtp.status(function(f) {
        console.log('Paymeter status: ');     // show paywall status response from CircSmart
        console.log(JSON.stringify(f));
    }); 
</script></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="asset article-default"  data-url="https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/205dcdd6-a24c-11e8-a6cd-8f6e970217e1.jpg">
            <meta itemprop="width" content="676">
            <meta itemprop="height" content="666">
        </div>
        <meta itemprop="name" content="chinookobserver.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html" />
    <style>
                .asset-paging .direction {
                    color: #176182;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.chinookobserver.com\/tncms\/search\/mlt\/?origin=3b362b9e-079f-5b6a-8ba9-71c9016f18ce&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="asset-paging">
                <div id="paging-prev-3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="paging-link prev offset"></div>
                <div id="paging-next-3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Climate Veterans And Inventors Team Up To Launch New Tools To Cool The Earth With Reflection
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Reflective Earth</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-06T09:38:00-07:00" class="tnt-date asset-date text-muted">
            Oct 6, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-06T09:38:00-07:00" class="tnt-date asset-date text-muted">Oct 6, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-06T10:01:58-07:00" class="tnt-date tnt-update-recent asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-06T09:38:00-07:00">
    <meta itemprop="datePublished" content="2020-10-06T09:38:00-07:00">
    <meta itemprop="dateModified" content="2020-10-06T03:01:58-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climate%20Veterans%20And%20Inventors%20Team%20Up%20To%20Launch%20New%20Tools%20To%20Cool%20The%20Earth%20With%20Reflection&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Climate%20Veterans%20And%20Inventors%20Team%20Up%20To%20Launch%20New%20Tools%20To%20Cool%20The%20Earth%20With%20Reflection&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" data-smart-adunit="/132916964/chinookobserver.com/news/state">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climate%20Veterans%20And%20Inventors%20Team%20Up%20To%20Launch%20New%20Tools%20To%20Cool%20The%20Earth%20With%20Reflection&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Climate%20Veterans%20And%20Inventors%20Team%20Up%20To%20Launch%20New%20Tools%20To%20Cool%20The%20Earth%20With%20Reflection&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b362b9e-079f-5b6a-8ba9-71c9016f18ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="save-list-3b362b9e-079f-5b6a-8ba9-71c9016f18ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-888006" class="tncms-block"><style type="text/css">
#paywall-subscribe-request .alert, #paywall-subscribe-request p.alert {
    padding: .35rem .65rem;
    border-radius: 4px;
    font-weight: 600;
    font-family: 'proxima-nova', serif;
    margin-bottom: 40px;
</style><script type="text/javascript">
    _bwtp.status(function(f) {
        story_url = _bwtp.updated.trackData.Url;                         // story url
        notice = '';

    if (_bwtp.updated.userInfo == null) {     // Check if user logged in
            if (_bwtp.updated.trackData.PageGroup == 'NOPAYWALL') {     // Check if free story
                 console.log('* Asking reader to start subscribing' );
                section = 'coronavirus';
                if (story_url.includes(section)) {
                    // Display message to reader letting them know why this story is free
                    notice = '<p class="alert alert-success">Editor&rsquo;s note: Local News Matters. Please consider <a href="https://www.chinookobserver.com/subscribe-now/">subscribing to Chinook Observer<\/a> so we can continue reporting on stories like these. Thank you.<\/p>';
                } else {
                    notice = '';
                }
            }
        }
        document.getElementById("paywall-subscribe-request").innerHTML = notice;
    }); 
</script><div id="paywall-subscribe-request"> </div></div><div id="tncms-block-966034" class="tncms-block"><script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900002038/?pageURL=%24%24PAGE_URL%24%24&amp;GDPR=%24%24GDPR_MACRO%24%24&amp;GDPR_CONSENT=%24%24GDPR_CONSENT_MACRO%24%24"></script></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="xn-content"><p><span class="xn-location">SEATTLE</span>, <span class="xn-chron">Oct. 6, 2020</span> /PRNewswire/ -- A diverse team of inventors, climate scientists, and policy experts today launched Reflective Earth (<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2941081-1&amp;h=2814468805&amp;u=http%3A%2F%2Fwww.reflectiveearth.org%2F&amp;a=www.ReflectiveEarth.org" rel="nofollow" target="_blank">www.ReflectiveEarth.org</a>), a new organization devoted to slowing global warming quickly by reflecting more of the sun's energy back to space. Reflective Earth (RE) is already collaborating on three continents to build and test new technologies that could immediately improve the Earth's heat balance and reduce the severity of catastrophic climate events.</p><p>RE is the brainchild of <span class="xn-location">Seattle</span>-based entrepreneur-inventor <span class="xn-person">Jeff Haley</span>, who, in 2019 identified the need to take a unified approach to exploring the single fastest way to cool the planet: "Reflectivity, often referred to by scientists as 'albedo', can be mobilized far more quickly than changes in the fossil fuel system to reduce global warming," he said, adding that RE is technology-agnostic. "We are working anywhere we can, from rooftops in <span class="xn-location">West Africa</span> to the heights of the Earth's stratosphere, to test and deploy technologies that can make a difference fast."</p><p>Reflective Earth's first tool is already available on its website. <strong>The Reflectivity Optimization Map (</strong><strong><span style="text-decoration: underline"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2941081-1&amp;h=559873294&amp;u=http%3A%2F%2Fwww.reflectiveearth.org%2Fmap&amp;a=www.ReflectiveEarth.org%2Fmap" rel="nofollow" target="_blank">www.ReflectiveEarth.org/map</a></span></strong><strong>)</strong> allows anyone to assess the impact of changing the reflectivity of roofs and other surfaces anywhere on Earth. The organization's lead scientist, Dr. <span class="xn-person">Brian Smoliak</span>, pioneered an approach to estimate reflectivity potential at any point on the planet using data from the European Center for Medium-Range Weather Forecasts (ECWMF). "No matter where they are, homeowners, contractors, advocates and government officials can now quantify how much difference more reflective buildings, roads, and other surfaces can make in the fight for a cooler planet," Smoliak said.</p><p>Reflective Earth's Managing Director is Dr. <span class="xn-person">Michel Gelobter</span>, a serial social change entrepreneur who helped craft climate laws in over 14 states and contributed to launching the climate justice movement. "We are blessed to be collaborating with scientists and grassroots change-makers from <span class="xn-location">India</span> to Senegal  on a set of 'next-generation' ways to cool the Earth. We're moving from the map, a new source of information, to real world prototypes that actually lower the amount of damaging heat wherever they're deployed."</p><p><strong>About Reflective Earth<br /></strong>Reflective Earth is a nonprofit devoted to slowing climate change by increasing the reflection of heat away from the Earth as safely and quickly as feasible.</p><p> </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=DC49401&amp;Transmission_Id=202010061238PR_NEWS_USPR_____DC49401&amp;DateId=20201006" style="border:0px; width:1px; height:1px;" /></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Climate%20Veterans%20And%20Inventors%20Team%20Up%20To%20Launch%20New%20Tools%20To%20Cool%20The%20Earth%20With%20Reflection&via=chinookobserver&url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.chinookobserver.com/tncms/asset/editorial/3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BChinook%20Observer%5D%20Climate%20Veterans%20And%20Inventors%20Team%20Up%20To%20Launch%20New%20Tools%20To%20Cool%20The%20Earth%20With%20Reflection&body=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b362b9e-079f-5b6a-8ba9-71c9016f18ce"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3b362b9e-079f-5b6a-8ba9-71c9016f18ce-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" class="save-list-3b362b9e-079f-5b6a-8ba9-71c9016f18ce-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> <li>
                <a href="/search/?k=%22reflective%20earth%22#tncms-source=keyword" class="tag-reflective-earth label label-default" data-tncms-track-dmp='search: reflective-earth'>Reflective Earth</a>
            </li> <li>
                <a href="/search/?k=%22astronomy%22#tncms-source=keyword" class="tag-astronomy label label-default" data-tncms-track-dmp='search: astronomy'>Astronomy</a>
            </li> <li>
                <a href="/search/?k=%22optics%22#tncms-source=keyword" class="tag-optics label label-default" data-tncms-track-dmp='search: optics'>Optics</a>
            </li> <li>
                <a href="/search/?k=%22company%22#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22physics%22#tncms-source=keyword" class="tag-physics label label-default" data-tncms-track-dmp='search: physics'>Physics</a>
            </li> <li>
                <a href="/search/?k=%22michel%20gelobter%22#tncms-source=keyword" class="tag-michel-gelobter label label-default" data-tncms-track-dmp='search: michel-gelobter'>Michel Gelobter</a>
            </li> <li>
                <a href="/search/?k=%22technology%22#tncms-source=keyword" class="tag-technology label label-default" data-tncms-track-dmp='search: technology'>Technology</a>
            </li> <li>
                <a href="/search/?k=%22reflectivity%22#tncms-source=keyword" class="tag-reflectivity label label-default" data-tncms-track-dmp='search: reflectivity'>Reflectivity</a>
            </li> <li>
                <a href="/search/?k=%22map%22#tncms-source=keyword" class="tag-map label label-default" data-tncms-track-dmp='search: map'>Map</a>
            </li> <li>
                <a href="/search/?k=%22jeff%20haley%22#tncms-source=keyword" class="tag-jeff-haley label label-default" data-tncms-track-dmp='search: jeff-haley'>Jeff Haley</a>
            </li> <li>
                <a href="/search/?k=%22brian%20smoliak%22#tncms-source=keyword" class="tag-brian-smoliak label label-default" data-tncms-track-dmp='search: brian-smoliak'>Brian Smoliak</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-686121" class="tncms-block title-no-margin"><section id="block-686121" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="https://coastmarketplace.com/results/?stq=%22real%20estate%22" class="">Homes</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Jobs" class="">Jobs</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=%22Public+Notices%22" class="">Public Notices</a></li>
                
                    <li><a href="http://www.coastmarketplace.com/results/?stq=Vehicles" class="">Vehicles</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-686121 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://coastmarketplace.com/" target="_blank" rel="noopener">
                
                Marketplace
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-686112" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686112" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686112');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686114" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686114" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686114');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686116" class="tncms-block col-md-4 col-sm-6"><div class="tnt-ads-container text-center  " >
        <div id="ad-686116" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-686116');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-686119" class="tncms-block"><div class="clearfix"></div></div><div id="tncms-block-679437" class="tncms-block"><section id="block-679437" class="block emphasis-h3    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-679437 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-679437-a408bdde-2521-5f32-8ed4-013a09b0ad7a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a408bdde-2521-5f32-8ed4-013a09b0ad7a media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/tableau-and-einstein-analytics-come-together-to-drive-analytics-ubiquity/article_a408bdde-2521-5f32-8ed4-013a09b0ad7a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tableau and Einstein Analytics Come Together to Drive Analytics Ubiquity"
                            class="img-responsive lazyload full default"
                            width="111"
                            height="83"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/ee/7ee3cdfc-4e5d-5e9b-a410-a8659ae20a36/5f7c99dd1e485.image.jpg?crop=111%2C83%2C144%2C0&resize=111%2C83&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/tableau-and-einstein-analytics-come-together-to-drive-analytics-ubiquity/article_a408bdde-2521-5f32-8ed4-013a09b0ad7a.html" class="tnt-asset-link">
        

        
            Tableau and Einstein Analytics Come Together to Drive Analytics Ubiquity</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-679437-05805779-a0c9-5bdc-97e3-317725fded3e" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/tableau-hosts-largest-ever-gathering-of-data-enthusiasts-showcases-new-product-innovations-at-tableau-conference/article_05805779-a0c9-5bdc-97e3-317725fded3e.html" class="tnt-asset-link">
        

        
            Tableau Hosts Largest-Ever Gathering of Data Enthusiasts, Showcases New Product Innovations at Tableau Conference-ish</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-679437-bc5e6c04-952a-5439-b7c1-ed6d97012650" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-bc5e6c04-952a-5439-b7c1-ed6d97012650 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/redfin-survey-22-of-homebuyers-and-sellers-say-the-presidential-election-is-impacting-their-plans/article_bc5e6c04-952a-5439-b7c1-ed6d97012650.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Redfin Survey: 22% of Homebuyers and Sellers Say the Presidential Election Is Impacting Their Plans"
                            class="img-responsive lazyload full default"
                            width="140"
                            height="105"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/5/ce/5ce1081a-5531-5bce-a8d5-704404e19c19/5f7cbeeb7c963.image.jpg?crop=140%2C105%2C130%2C0&resize=140%2C105&order=crop%2Cresize" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/redfin-survey-22-of-homebuyers-and-sellers-say-the-presidential-election-is-impacting-their-plans/article_bc5e6c04-952a-5439-b7c1-ed6d97012650.html" class="tnt-asset-link">
        

        
            Redfin Survey: 22% of Homebuyers and Sellers Say the Presidential Election Is Impacting Their Plans</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div><span class="clearfix"></span></section></div><div id="tncms-block-686483" class="tncms-block"><section id="block-686483" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-686483 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-686483" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-686483" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3b362b9e-079f-5b6a-8ba9-71c9016f18ce" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.chinookobserver.com/users/login/?referer_url=https%3A%2F%2Fwww.chinookobserver.com%2Fnews%2Fstate%2Fclimate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with%2Farticle_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-912527" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912527" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912527');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-676435" class="tncms-block"><section id="block-676435" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676435 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-676435" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-676435" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-676435" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-676435" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-676435" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/last-call-rods-lamplighter-turning-out-the-lights/article_f8d4faf0-0270-11eb-b4f7-1fb4b44c5366.html">Last call: Rod's Lamplighter turning out the lights</a></li><li><a href="/life/skate-egg-casings-washing-ashore/article_a809cffe-028b-11eb-903b-cb1827b4515d.html">Skate egg casings washing ashore</a></li><li><a href="/news/local/astoria-bomb-scare-linked-to-pacific-county/article_728379a2-067d-11eb-884c-5f734ab4457d.html">Astoria bomb scare linked to Pacific County</a></li><li><a href="/news/local/car-and-foot-chase-ends-in-long-beach-mans-arrest-in-astoria/article_e59d8c6e-058f-11eb-b742-8f891cb9b7ff.html">Car and foot chase ends in Long Beach man's arrest in Astoria</a></li><li><a href="/coronavirus/four-new-covid-19-cases-reported-in-pacific-county-seven-active-cases-being-monitored/article_312b5866-0354-11eb-bcdf-d72c4be7d869.html">Four new covid-19 cases reported in Pacific County; seven active cases being monitored</a></li><li><a href="/news/local/leadership-changes-at-wbh-marquis-steps-down/article_dba9b944-0283-11eb-8095-c3f5cdc1983f.html">Leadership changes at WBH: Marquis steps down</a></li><li><a href="/coronavirus/crackdown-coming-on-businesses-flouting-virus-rules/article_4170e4a2-0219-11eb-bdc9-5390a60ebb25.html">Crackdown coming on businesses flouting virus rules</a></li><li><a href="/coronavirus/beach-schools-begin-cautious-reopening/article_3edfca30-01e9-11eb-80c5-2bc172b2625a.html">Beach schools begin cautious reopening</a></li><li><a href="/news/local/police-chase-in-storm-ends-in-arrest-for-multiple-charges/article_db220f16-fdfc-11ea-8a88-efd1facbc00f.html">Police chase in storm ends in arrest for multiple charges</a></li><li><a href="/coronavirus/two-more-coronavirus-cases-reported-11-active-cases-in-pacific-county/article_14bb25ac-0738-11eb-845c-33857041e3c9.html">Two more coronavirus cases reported; 11 active cases in Pacific County</a></li></ul></div>
        
        
            <div id="images-676435" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/shellfish-growers-honored-for-debris-reduction-efforts/image_04ede314-0286-11eb-aa8c-7b32ce78268c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shellfish growers honored for debris-reduction efforts"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/0/4e/04ede314-0286-11eb-aa8c-7b32ce78268c/5f73846a82b9e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/national/img-0299-jpg/image_dc6c653d-0098-57da-8e4d-39677c0f40e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_0299.jpg"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/c6/dc6c653d-0098-57da-8e4d-39677c0f40e9/5f7488e68561d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/national/img-0298-jpg/image_b008930c-c19f-56f0-a8e3-4a80f43672a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="IMG_0298.jpg"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/00/b008930c-c19f-56f0-a8e3-4a80f43672a0/5f7488e65a4ac.image.jpg?crop=1246%2C1246%2C0%2C207&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/david-helvey/image_29099f12-01e7-11eb-9a4b-d7ddf4281e0b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="David Helvey"
                            class="img-responsive lazyload full default"
                            width="510"
                            height="509"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/2/90/29099f12-01e7-11eb-9a4b-d7ddf4281e0b/5f7279ee8c819.image.jpg?crop=510%2C509%2C202%2C127&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_da4cf33c-fc3d-11ea-9d18-c70de6db9705.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="1047"
                            height="1047"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/d/a4/da4cf33c-fc3d-11ea-9d18-c70de6db9705/5f68fa6a916b4.image.jpg?crop=1047%2C1047%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial-cartoon/image_f00c62a4-f78b-11ea-ae17-1b1718e9a4cd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon"
                            class="img-responsive lazyload full default"
                            width="769"
                            height="769"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/00/f00c62a4-f78b-11ea-ae17-1b1718e9a4cd/5f6119e42080a.image.jpg?crop=769%2C769%2C124%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/smoke-haze/image_c62d59fc-f1e6-11ea-8432-1fa819afeff8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SMOKE HAZE"
                            class="img-responsive lazyload full default"
                            width="356"
                            height="356"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/c/62/c62d59fc-f1e6-11ea-8432-1fa819afeff8/5f57a1e12c48d.image.jpg?crop=356%2C356%2C450%2C514&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/south-bend-fire/image_bba94672-f3e3-11ea-8c64-0fedc089a519.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South Bend fire"
                            class="img-responsive lazyload full default"
                            width="355"
                            height="355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/b/ba/bba94672-f3e3-11ea-8c64-0fedc089a519/5f5af767d25a5.image.jpg?crop=355%2C355%2C147%2C315&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/smoky-pall-shrouds-pacific-county/image_2b64815e-f43c-11ea-af02-572cbb1369c7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Smoky pall shrouds Pacific County"
                            class="img-responsive lazyload full default"
                            width="355"
                            height="355"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/2/b6/2b64815e-f43c-11ea-af02-572cbb1369c7/5f5b8c1e41c5b.image.jpg?crop=355%2C355%2C477%2C363&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/coronavirus/national/sept-27-report---white-house-covid-task-force/image_f2db7c26-e56b-5818-a70d-22bd53168bf8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sept. 27 report - White House COVID task force"
                            class="img-responsive lazyload full default"
                            width="491"
                            height="491"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/f/2d/f2db7c26-e56b-5818-a70d-22bd53168bf8/5f75e1cfa429e.image.jpg?crop=491%2C491%2C204%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-676435" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/chrissy-teigen-hospitalized-for-pregnancy-complications/video_1a839b8c-a6b3-5c41-b2b1-ae69e740512e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Chrissy Teigen hospitalized for pregnancy complications"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/1/a8/1a839b8c-a6b3-5c41-b2b1-ae69e740512e/5f71f079064b1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/former-senior-adviser-releases-audio-recording-of-melania-trump/video_4805204b-ad75-58b5-968c-2e55a201eecb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Former senior adviser releases audio recording of Melania Trump"
                            class="img-responsive lazyload full default"
                            width="619"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/4/80/4805204b-ad75-58b5-968c-2e55a201eecb/5f76869db49e6.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/the-two-biggest-surprises-in-2020-polling/video_30739a86-5f5c-5723-82ee-c36f2f0fa682.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The two biggest surprises in 2020 polling"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/3/07/30739a86-5f5c-5723-82ee-c36f2f0fa682/5f72df2d312d8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/north-peninsula-tsunami-simulation/video_7c452150-f1f3-11ea-96e6-5bbd11dea09e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="North peninsula tsunami simulation"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/7/c4/7c452150-f1f3-11ea-96e6-5bbd11dea09e/5f57b8c56cd3a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/south-peninsula-tsunami-simulation/video_e8613178-f1f1-11ea-9585-972e4a2d75bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="South peninsula tsunami simulation"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/e/86/e8613178-f1f1-11ea-9585-972e4a2d75bf/5f57b66ccccac.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/russias-top-state-tv-anchor-weighs-in-on-us-elections/video_25c06129-bd4a-5237-b688-1f214417807f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Russia's top state TV anchor weighs in on US elections"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/assets/v3/editorial/2/5c/25c06129-bd4a-5237-b688-1f214417807f/5f7260b73aeb3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-676435" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/coronavirus/crackdown-coming-on-businesses-flouting-virus-rules/article_4170e4a2-0219-11eb-bdc9-5390a60ebb25.html">Crackdown coming on businesses flouting virus rules</a> (1)</li><li><a href="/obituaries/obituary-john-edgar-bergman-jon-e-joy/article_b0bb32f4-fcf6-11ea-912d-c781cb234619.html">Obituary: John Edgar Bergman (Jon E. Joy)</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-704409" class="tncms-block"><div id="newsmemory">
<div class="block-title">
    <div class="block-title-inner">
        <h3>Latest e-Edition</h3>
        
</div>
</div>

<div class="newsmemory-body">
<a href="http://chinookobserver.or.newsmemory.com" target="newwindow">
		<img src="https://chinookobserver-or.newsmemory.com/?getprima" alt="Chinook Observer Latest e-edition" width="100%"></a>
                </div>
<div class="clearfix"></div>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-912530" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912530" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912530');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-912529" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912529" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912529');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-919990" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-919990" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-919990');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                

<script async src='https://tag.simpli.fi/sifitag/24056ba0-36b1-0137-501b-06659b33d47c'></script>

                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-676475" class="tncms-block"><section id="block-676475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676475 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/video/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-676426" class="tncms-block"><section id="block-676426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-676426 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://coastmarketplace.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/CoastWeekend"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-679289" class="tncms-block"><section id="block-679289" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-679289 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-676480" class="tncms-block padding-bottom"><section id="block-676480" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/content/tncms/custom/image/191694d6-a6de-11e8-941c-7f10e8bc5118.png?resize=1700%2C226 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Chinook Observer"></a></div></section></div><div id="tncms-block-676477" class="tncms-block"><section id="block-676477" class="block emphasis-h4   " ><address>
    <strong>chinookobserver.com</strong><br>
    205 Bolstad Avenue E. Suite 2<br>
    Long Beach, WA  98631
    <br>
    
        <strong>Phone:</strong> (360) 642-8181<br>
        <strong>Email:</strong> <a href="mailto:editor@chinookobserver.com">editor@chinookobserver.com</a><br>
    
</address></section></div><div id="tncms-block-676485" class="tncms-block padding-bottom"><div class="follow-links-676485 default">
    
    <section id="block-676485" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ChinookObserver" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/chinookobserver" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/chinookobserver/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://apps.apple.com/us/app/chinook-observer/id1467247863" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.chinookobserver" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.chinookobserver.com",
  "sameAs" : ["https://www.facebook.com/ChinookObserver","http://twitter.com/chinookobserver","https://www.instagram.com/chinookobserver/","https://apps.apple.com/us/app/chinook-observer/id1467247863","https://play.google.com/store/apps/details?id=com.whiz.chinookobserver"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-676430" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-676430"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Chinook Observer</a>, 205 Bolstad Avenue E. Suite 2 Long Beach, WA</small><small>&nbsp;| <a href="http://eomediagroup.com/terms-of-service/">Terms of Use</a></small><small>&nbsp;| <a href="http://eomediagroup.com/privacy-policy/">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-912526" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-912526" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-912526');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'chinookobserver.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.chinookobserver.com/news/state/climate-veterans-and-inventors-team-up-to-launch-new-tools-to-cool-the-earth-with/article_3b362b9e-079f-5b6a-8ba9-71c9016f18ce.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3b362b9e-079f-5b6a-8ba9-71c9016f18ce")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13302.add('act', dmpData);
	_cc13302.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ _bwtp.status(function (f) {
        if (f.userInfo !== null) {
            var username = f.userInfo.UserName + "!";
            console.log(username);
            $(".user-controls .bw-username").html(username);
            $(".bw-logged-out").hide();
            $(".bw-logged-in").show().removeClass( "hide" );
        }
        else {
            $(".bw-logged-out").show();
            $(".bw-logged-in").hide();
        }
    });
 
 /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/chinookobserver.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13302.add('act', dmpData);
	_cc13302.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>